Soporte » Comunidad » Traducciones es_ES » no consigo traducirlo al español

  • Hola, me he instalado wordpress org, he visto que se puede instalar solo el idioma con el archivo es_ES.mo . ya lo he descargado
    el problema es que no consigo copiarlo a la carpeta de la instalacion , no sé donde se encuentra esta carpeta
    y tampoco el punto 4 de la ayuda: «4.Edita el archivo wp-config.php de tu WordPress. Busca la linea donde se define WPLANG y asegúrate que es exactamente igual a define(‘WPLANG’, ‘es_ES’);»

    mil gracias !!

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Otra opción sería desinstalar el WordPress en Inglés y reinstalarlo directamente en Español.

    Si prefieres continuar con la instalación en Inglés y nada mas agregar el archivo de Español:

    La redacción del paso 3 «Copia el archivo es_ES.mo que encontrarás en la carpeta /wp-content/languages a la misma carpeta de tu instalación (si no existe la creas).» es un poco confusa. Lo que este paso esta diciendo es que si tu instalación de WordPress no tiene la carpeta «languages» bajo la carpeta «wp-content» que debes de crear la carpeta «languages» bajo «wp-content». A primera vista parece que este paso te esta pidiendo que instales el archivo es_ES.mo en alguna carpeta de instalación de tu WordPress (yo también lo leí así) pero no es lo que quisieron decir. No hay necesidad de buscar o crear una carpeta llamada «instalación». Lo único que se crearía en este paso (y solo si es necesario) es la carpeta «languages» bajo la carpeta «wp-content» para que puedas ahí guardar el archivo es_ES.mo.

    El archivo wp-config.php se encuentra en el mismo lugar donde las carpetas de wp-admin, wp-content y wp-includes. Por ejemplo, yo tengo GoDaddy como mi host y cuando entro al FTP File Manager, me muestra esto:

    http://postimg.org/image/vvq6qn0yj/

    Espero que esto te ayude 🙂

    Hola, me pasa exactamente lo mismo, no solo eso, en mis wordpress a pesar de no exitir la carpeta languages, lo que hice (como dice Gaby) fue crear la carpeta languages dentro de wp-content y luego ahí subir el archivo es_ES.mo, después modifico el archivo config.php y nada… sigue sin funcionar.

    Me pasa lo mismo en varias webs que esta el wordpress en ingles, y haga lo que haga sigue igual, y se supone que hago lo que hay que hacer…

    Espero que alguien me ayude gracias

    Mira este hilo.

    Simplemente cread la carpeta languages. Insertar el archivo con las traducciones dentro llamado es_ES.mo.

    Finalmente, tienes que ir a settings -> general y en la parte de abajo encontraras un selector donde puede pones el idioma que quieras.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘no consigo traducirlo al español’ está cerrado a nuevas respuestas.