Soporte » Guías – Resolución de problemas » no está el portafolio, galerias desconfiguradas

  • Resuelto rocblackblock

    (@rocblackblock)


    Hola, soy muy novato en wp y ando muy perdido, tengo instalado el tema photos, usaba los portafolios y en las páginas usaba bloques de galerías de fotos que ahora no se cargan correctamente, al editar la página me dice que la página no incluye soporte para el «jetpack tiled gallery», el pluggin jet pack que tenía ha desaparecido y no puedo reinstalarlo, con lo que se ha desconfigurado una parte de la web y otra ha desaparecido. Realicé una actualización de wp, también abrí otro dominio para otro proyecto (que está por construir, mursdebitacola.com) donde si cargé el pluggin jet pack sin problema, ese otro web con otro usuario pero mismo mail…

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola @rocblackblock

    Veamos los plugins no desaparecen por si solos y aunque no quiero alarmarte, sino tocastes nada ni el proveedor que tengas cabe la posibilidad de te tu web este hackeada.
    Si tienes una copia de seguridad de tus archivos y de la base de datos mas o menos antes de que te sucediera eso, podrias restaurarlo.

    Aparte de lo que te comento antes y suponiendo que no esta hackeada, haz lo siguiente:
    – Entrar por ftp y comprueba si existe la carpeta jetpack dentro de wp-content/plugins/ si existe y no aparece en la pagina de plugins dentro de la administracion del WordPress elimina la carpeta he intenta instalar otra vez el plugin ya que puede ser que en alguna actualizacion se corrompiese.

    Luego comenta y miramos que mas podemos hacer.

    • Esta respuesta fue modificada hace 3 semanas, 2 días por kallookoo.

    Hola @kallookoo
    Prueba superada! seguí los pasos, borré la carpeta de jetpack y la reinstalé.
    SOy consciente que las cosas no desaparecen ni aparecen por si solas, però cuando no entiendes el entorno lo parece! Y reaparecieron los portafolios, las galerías tal como las había configurado etc.
    Total, mil gracias por tu ayuda. La curva de aprendizaje de WordPress, siendo una herramienta tan completa, cuando empiezas de cero, a veces se hace muy cuesta arriba, pero con una comunidad de apoyo así se puede.
    Saludos!

    Hola @kallookoo
    Prueba superada! seguí los pasos que me sugeriste, borré la carpeta de jetpack desde ftp y la reinstalé, a partir de ahí todo volvió a sitio.
    Soy consciente que las cosas no desaparecen ni aparecen por si solas, però lo parece cuando no entiendes el entorno, ni el lenguaje! Reaparecieron los portafolios, las galerías tal como las había configurado, etc… entiendo que el jetpack se había corrompido con la actualización.
    Total, mil gracias por tu ayuda. Cuando eres novato la curva de aprendizaje de WordPress, siendo una herramienta tan completa, a veces se hace muy cuesta arriba, pero con una comunidad de apoyo así se puede.
    Saludos y una vez mas gracias!

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.