Soporte » Instalación – Actualizaciones » No funciona los Widgets y los temas de mi sitio

  • Resuelto lacuevadedominguez

    (@lacuevadedominguez)


    Buenos días tengo un problema al querer poner banners en mi sitio en la sección de Widgets me sale el siguiente mensaje El bloque «colormag_300x250_advertisement_widget» ha sido afectado por errores y puede que no funcione correctamente. Compruébalo con las herramientas para desarrolladores para más detalles.
    Los que ya puse hace tiempo, están funcionando muy bien pero no me deja subir ninguno más y cuando quiero ir a la sección de temas para ver si reinstalo otro o actualizo el mismo, me sale esto Ha ocurrido un error inesperado. Puede que algo vaya mal con WordPress.org o la configuración de este servidor. Si sigues teniendo problemas, por favor, prueba en los foros de soporte.
    Reinstale la última versión del wordpress pero ni así el problema sigue y me quedó ahí trabada, mis conocimientos de tecnología son muy limitados, así que les rogaría un poco de paciencia al tratarme de dar alguna solución para corregir esto.
    Muchísimas gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 13 respuestas - de la 1 a la 13 (de un total de 13)
  • Moderador almendron

    (@almendron)

    matiasbenedetto

    (@mmaattiiaass)

    Hola @lacuevadedominguez sumado a lo que propone @almendron creo que te puede resultar util buscar en el foro especifico del theme que estas usando: https://wordpress.org/support/theme/colormag/

    Hay otros usuarios que se toparon con el mismo problema al parecer:
    https://wordpress.org/search/widget+error+intext%3A%22Theme%3A+ColorMag%22

    Saludos!

    Iniciador del debate lacuevadedominguez

    (@lacuevadedominguez)

    Mil gracias @almendron, el tema de los Widgets se ha solucionado, solo me falta el de los temas que no me deja incorporar ninguno y sigo con el aviso Ha ocurrido un error inesperado. Puede que algo vaya mal con WordPress.org o la configuración de este servidor. Si sigues teniendo problemas, por favor, prueba en los foros de soporte.

    Iniciador del debate lacuevadedominguez

    (@lacuevadedominguez)

    Gracias @mmaattiiaass ahora mismo lo veo aunque lo de los widgets, lo arregle gracias a @almendron, me queda lo de los temas

    Moderador almendron

    (@almendron)

    Temas: espera un par de días. A veces, es solo un error temporal.

    De todas formas, ve a Herramientas > Salud del sitio y comprueba si te da algún error.

    Iniciador del debate lacuevadedominguez

    (@lacuevadedominguez)

    @almendron ya lo hice y me dice que esta todo bien, seguire tu consejo esperare unos días y lo volvere a revisar. Gracias.

    Iniciador del debate lacuevadedominguez

    (@lacuevadedominguez)

    @almendron todo estaba bien con el dato que me diste de los widgets pero despues de un rato el problema seguía, no me deja subir ningún banner, se queda cargando y no se puede hacer nada. Tendrás algún otro modo para arreglarlo? Muchas gracias

    Moderador almendron

    (@almendron)

    En estos casos, lo único que se puede hacer es la prueba estándar.

    1) Cambia de tema. Activa uno de los que trae por defecto WordPress.
    2) Desactiva TODOS los plugins excepto «Classic Widgets».

    Si el problema desaparece, entonces desanda lo andado y ve activando-comprobando hasta encontrar al responsable.

    Iniciador del debate lacuevadedominguez

    (@lacuevadedominguez)

    @almendron eso intente en primera instancia pero cuando entro a las sección de Temas me sale este mensaje Ha ocurrido un error inesperado. Puede que algo vaya mal con WordPress.org o la configuración de este servidor. Si sigues teniendo problemas, por favor, prueba en los foros de soporte.
    Así que como ya me habías comentado debo esperar que ese problema se solucione para poder cambiar de tema y ver si de esa manera se soluciona todo lo demás. Muchas gracias ya vere y les comento luego.

    Iniciador del debate lacuevadedominguez

    (@lacuevadedominguez)

    Muchas gracias por los consejos @almendron y @mmaattiiaass, les cuento que ya solucione los problemas que tenia y todo fue desactivar y volver a instalar el jetpack, que estaba creando conflicto. Muchas gracias por la ayuda.

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

    Me pueden apoyar, en mi sitio al actualizar el tema los widgets se cargaron hacia la derecha y no puedo ajustarlos.

    pueden checarlo aqui.https://fumigacionesbadillo.com/

    Gracias

    Moderador almendron

    (@almendron)

    @jesus969

    Abre un nuevo hilo porque tu problema nada tiene que ver con el presente debate.

Viendo 13 respuestas - de la 1 a la 13 (de un total de 13)
  • Debes estar registrado para responder a este debate.