Soporte » Guías – Resolución de problemas » No funcionan los videos de youtube

  • Hoola, buenos días!

    Estoy teniendo problemas con unos videos de youtube que embebí en mi sitio. Hasta hace uno días funcionaban perfectamente pero ahora ni aparecen en la web.

    Ya chequee que aparecieran como públicos en youtube, pero siguen sin aparecern 🙁

    Alguno sabe qué puede estar pasando? La web es: https://consuladobocajuniorschile.cl/personajes-del-club/

    Gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 13 respuestas - de la 1 a la 13 (de un total de 13)
  • Moderador almendron

    (@almendron)

    He revisado el código fuente de la página que indicaste y solo hay un vídeo el footer.

    Iniciador del debate constanzamb

    (@constanzamb)

    Que extraño, porque no cargué ningun video en el footer. Son todas secciones de dos columnas, cada columna con un bloque de texto + un bloque con el código del video embebido de youtube.

    Te dejo aquí un link con la captura de cómo se debería ver: https://postimg.cc/dDLtd78X

    Hay alguna manera de que pueda chequear si el contenido se bloqueo o si es un tema de almacenamiento web?

    Moderador almendron

    (@almendron)

    Que extraño, porque no cargué ningun video en el footer. Son todas secciones de dos columnas, cada columna con un bloque de texto + un bloque con el código del video embebido de youtube.

    Es un enlace a tu canal de Youtube.

    Hay alguna manera de que pueda chequear si el contenido se bloqueo o si es un tema de almacenamiento web?

    Ahora mismo, esos vídeos no están insertados en tu página. De hecho, no se detecta ningún error.

    De todas formas, vacía la cache de WP-Super-Cache y luego desactiva el plugin. Tal vez se haya quedado cacheada una versión sin lo vídeos. Avisa cuando lo hayas hecho para echar un vistazo.

    Iniciador del debate constanzamb

    (@constanzamb)

    Ya lo hice! Pero lso videos siguen sin aparecer D:

    Te dejo una captura para que puedas ver que, desde el editor, los códigos para embeber el video de youtube están, por lo que me parece extraño que de un día a otro hayan desaparecido… https://postimg.cc/hhMJ9J3R

    Moderador almendron

    (@almendron)

    ¿Por qué pones un «iframe» y además usas «code»? En WordPress con que insertes el enlace de Youtube es suficiente.

    Iniciador del debate constanzamb

    (@constanzamb)

    Porque el <iframe> está dentro del código que te da Youtube para embeber el video. Si yo solo coloco el link del video, aparece en las dimensiones que quiere.

    ¿Cómo lo embebés vos sin el <iframe>? Tenés una captura para mostrarme?

    Moderador almendron

    (@almendron)

    Yo copio la URL del vídeo a mostrar y la pego en el editor.

    De todas formas, prueba a quitar las etiquetas «code» (inicio y cierre).

    Iniciador del debate constanzamb

    (@constanzamb)

    Ya lo pude probar y tampoco ha funcionado 🙁

    Moderador almendron

    (@almendron)

    ¿Con qué editas las páginas? ¿algún maquetador visual? ¿qué editor usas?

    Iniciador del debate constanzamb

    (@constanzamb)

    Utilizo el nimble builder

    Hola/saludos
    Creo que Almendron ha dado soluciones para que «tuviera que funcionar»…¡los misterios de Wp y la informática!.

    He visto la captura de pantalla del editor, una pregunta que lanzo: Yo uso Divi y el módulo de «código» no pone como el tuyo «code», me explico: debes poner
    <html> aqui el codigo</html> –> esto si es html
    <script> aqui el codigo</script> –> esto si es javascript
    <style> aqui el codigo</style> –> esto si es csss

    …¿puede ser que tengas que borrar la palabra que está en el módulo?, no lo se,

    Otra cosa que se me ocurre, pero debes saber algo de html, es poner una etiqueta de <video>, a ver si funciona.

    Saludos, espero que se solucione.

    Moderador almendron

    (@almendron)

    https://nimblecms.com/learn/how-to-embed-a-youtube-video

    Según se indica, puedes poner el iframe o simplemente el enlace del video.

    Moderador almendron

    (@almendron)

    ¿Lo has solucionado?

Viendo 13 respuestas - de la 1 a la 13 (de un total de 13)
  • Debes estar registrado para responder a este debate.