Soporte » Guías – Resolución de problemas » No hay medios de transporte HTTP disponibles que puedan completar la solicitud r

  • Resuelto alexcg2

    (@alexcg2)


    Buenas, estoy trabajando con wordpress 4.0 y al intentar instalar un tema nuevo me sale el siguiente error: Descargar faliida. No hay medios de transporte HTTP disponibles que puedan completar la solicitud requerida.
    He intentado buscar una solución por internet pero no he encontrado nada.

    Gracias.

Viendo 14 respuestas - de la 1 a la 14 (de un total de 14)
  • 1- Creas una base de datos.
    2- Subes todo por FTP a tu servidor.
    3- Entras y te sale la pantalla de instalación.
    4- ???

    ¿Cuando, como y donde te sale ese error?

    Ya he realizado todos los pasos de instalación y todo correcto, el problema llega cuando intento instalar un tema nuevo desde el gestor de wordpress, sin embargo, descargándolo y metiendolo manualmente a la carpeta /themes si lo instala sin problemas. Gracias

    Entonces puede ser problema con tu hosting, habla con ellos.

    Saludos.

    No tengo hosting todavía ,estoy trabajando en servidor local con WAMP, puede ser el problema del WAMP??
    Antes no tenia ningún problema y de un día para otro me surgio este error….

    Entonces es un problema de tu configuración en WAMP y no de WordPress, va a ser mas sencillo que abras un tema en los foros de WAMP.

    Saludos.

    Peter Olle escribió:
    «Entonces puede ser problema con tu hosting, habla con ellos».

    Peter Olle escribió:
    «Entonces es un problema de tu configuración en WAMP y no de WordPress, va a ser mas sencillo que abras un tema en los foros de WAMP».

    Hola Peter Olle, en lugar de dar esos palos de ciego existe una frase más simple y honesta, la cual es: «no tengo ni idea».

    Alexcg2, activa la extensión de PHP php_openssl y listo. Si usas Wampserver creo que puedes habilitarla fácilmente desde el menú en el ícono del área de notificación.

    Hola Peter Olle, en lugar de dar esos palos de ciego existe una frase más simple y honesta, la cual es: «no tengo ni idea».

    Hola Dario.

    Si podría ayudar y dar soluciones de te arreglo el hosting, pero creo que este foro no es el indicado para eso. Te explico.

    Este foro es de problemas con WordPress, no de como configurar un servidor web. Si revisas todas las preguntas que hay por problemas de hosting, te darás cuenta de a que me refiero.

    Empezar a dar soporte de hosting en lugar de que las empresas a las que les pagan lo hagan, no es una buena idea, son problemas de sus servidores y como tal tienen que darle soporte a sus clientes. Sus clientes (que abren posts aquí) también tienen que saber que el problema es del hosting y no de WordPress.

    Solamente estoy indicando en donde esta el problema y aclarando que no tiene nada que ver con WordPress, tiene que ver con la configuración del servidor local. Lo mismo digo cuando hay problemas con el hosting, no es cosa de WordPress, es mejor que le pidan soporte a su hosting para arreglar esos problemas.

    ¿Por que? Porque así buscaran información de como reparar permisos en un servidor web o local con WAMP o como arreglar esos errores de su servidor local y no de WordPress. La mayoría entra pensando que el problema es de WordPress y no es así, eso es todo.

    Saludos.

    «Antes de hablar asegúrate de que lo que vas a decir es más bello que el silencio» según reza un proverbio chino.

    Hoy me he puesto a trabajar con WordPress, y me salió este error, gracias a la pregunta de alexcg2 pude ver que no soy el único novato al que le pasa. Gracias a Dario Ferrer, he visto que esta es una comunidad en movimiento, que ayuda a los novatos, y por eso he decidido que voy a leer mucho más y me voy a quedar en la comunidad, esto es conocido como marketing.

    Y no es que no sepa los permisos que he asignado a mi servidor web, lo que no se (porque soy novato) es que wordpress utiliza la extensión de PHP php_openssl. Gracias de corazón Dario Ferrer por ese minuto y medio de tu vida que has invertido en ahorrarme muchas horas de documentación en la mía, has conseguido que me guste esta comunidad ^^

    lo que no se (porque soy novato) es que wordpress utiliza la extensión de PHP php_openssl.

    No amigo, eso no es así, no tiene absolutamente nada que ver con WordPress y ese es el detalle como comento anteriormente.

    Saludos.

    Peter Olle,
    Me gustaria saber si resolviste el problema, veras me ha pasado lo mismo no veo manera de solucionarlo.
    Gracias

    Lucho-2015, por favor abre tu propio tema.

    Saludos.

    Lucho-2015, mira mi última respuesta (2do párrafo).

    LordVermiis, me alegra que hayas podido solucionar el problema 😀

    Gracias

    Dario Ferrer

    Gracias Darío Ferrer

Viendo 14 respuestas - de la 1 a la 14 (de un total de 14)
  • El debate ‘No hay medios de transporte HTTP disponibles que puedan completar la solicitud r’ está cerrado a nuevas respuestas.