Soporte » Guías – Resolución de problemas » No me aparece el menú extensible en ordenador y en móvil no se abre

  • Resuelto alvarolopeez

    (@alvarolopeez)


    Buenas cuando abro mi web en el menú principal no me aparecen los submenús, antes si me aparecían, pasaba el ratón por encima y se desplegaba, y de siempre el menú no ha funcionado en móviles, lo raro es que por ejemplo al abrir la pagina con el editor de elementor si funciona todo bien.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Si revisas con el inspector de elementos del navegador verás errores de carga en varios archivos de JavaScript, vacía y desactiva la caché y cualquier plugin de optimización que tengas y haz la prueba. Si desactivando SiteGround Optimizer se soluciona vuelve a activarlo y prueba que opción es la que te genera el error.

    Si no se resuelve desactivando la compresión del JavaScript entonces seguramente se trate de que estás usando una versión obsoleta de Elementor Pro, es posible que con actualizar a la última versión se resuelva.

    Recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    Iniciador del debate alvarolopeez

    (@alvarolopeez)

    Gracias lo he conseguido resolver desactivando sg optimizer y las opciones de optimización de java dentro de esta, ahora la activare otra vez dejando las opciones de java desactivada a ver si sigue funcionando, muchas gracias

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘No me aparece el menú extensible en ordenador y en móvil no se abre’ está cerrado a nuevas respuestas.