Foros » Plugins y Hacks » No me aparecen las banderas de idioma POLYLANG

  • Resuelto pdelmo

    (@pdelmo)


    Buenos días a tod@s!
    Tengo una web en tres idiomas traducido con el plugin POLYLANG.
    Lo tengo configurado para que, mediante la IP que detecte, ingreses en el idioma adecuado.
    Ahora bien, me gustaría también que me aparecieran las banderas de los tres idiomas para seleccionar el que tu quieras (una persona inglesa está en España, le aparecería por defecto la web en español pero como también tenemos la opción inglesa, puede que le interese más entrar en la otra web y así comprender mejor de lo que habla ).
    El caso es que no se como hacer que aparezcan…
    ¿Tenéis alguna idea de qué debería de activar, o cualquier cosa?

    Un millón de gracias 🙂

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola pdelmo,
    En el widget «Language Switcher» (que es el widget de polylang para mostrar los botones para cambiar el idioma) tienes varias opciones para mostrar estos botones, una de ellas es mostrar la bandera «Display Flags».

    Iniciador del debate pdelmo

    (@pdelmo)

    Hola lucymtc y muchas gracias por tu ayuda.
    La verdad que eso fue lo primero que hice, pero no me aparecía nada, y sigue sin aparecerme… la verdad se me está escapando algo y no se lo que es… ¿tendrías alguna otra opción?

    De todas maneras mil gracias!!!
    🙂

    Iniciador del debate pdelmo

    (@pdelmo)

    He solucionado el problema, quizá de la manera más rústica, pero al fin y al cabo solucionado queda.
    He decidido insertar los iconos de las banderas en el footer y enlazarlos a los distintos idiomas.
    Por lo tanto marco el tema como solucionado.

    🙂

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘No me aparecen las banderas de idioma POLYLANG’ está cerrado a nuevas respuestas.