Soporte » Diseño – Temas y plantillas » No me aparecen las paginas con el tema Astra

  • Resuelto oussama14444

    (@oussama14444)


    Hola muy buenas, estoy diseñando una tienda online, al crear paginas desde el navegador pc no me salen a la vista en cambio desde el teléfono si que me salen a la vista, que debo haver para solucionar este problema en el caso del pc

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Estoy viendo tu web tanto desde el teléfono como desde el ordenador, seguramente estás viendo la versión que tienes en caché, tienes que borrar la caché del navegador. Para verificarlo puedes cargarla en otro navegador y la verás.

    Coméntanos si ese era el problema y, por favor, recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    Iniciador del debate oussama14444

    (@oussama14444)

    Hola de nuevo, creo que no se me ha entendido bien, ya probé de borrar cache y todo eso. Como dije anteriormente desde el teléfono puedes ver que se puede acceder a Inicio y Blog , pero si pones la página web desde el pc no salen a la vista esas dos paginas

    Moderador Jose Luis

    (@jose64)

    Hola.

    No es que no se te entendiera, es que no te explicaste bien: lo que no se ve es el menú y eso lo dices en tu respuesta, no en la pregunta.

    Configura un menú en Apariencia > Menús y asígnalo como Menú principal. En ese menú debes poner las páginas que correspondan.

    Iniciador del debate oussama14444

    (@oussama14444)

    Pero en teoría automáticamente si yo creo página me tendrian que salir en la cabecera, lo que no entiendo es porque en el móvil si que aparece y desde el navegador pc no

    Moderador Jose Luis

    (@jose64)

    Según el inspector tienes un menú creado sin elementos, yo no puedo decirte desde aquí qué es lo que tienes configurado, solo te puedo decir como resolverlo en base a lo que veo. Lo que veo en el código no se parece en nada a una instalación limpia con el tema Astra. Desactiva todos los plugins de optimización y haz la prueba.

    Iniciador del debate oussama14444

    (@oussama14444)

    Pero yo no he instalado ningún plugin de optimización, tengo instalado el woocomerce y eElementor

    Iniciador del debate oussama14444

    (@oussama14444)

    Simplemente como en todos los pasos, añadi paginas una de Inicio y otra de Blog y le di a vista de la página web. Desde el pc no se visualizan y desde el teléfono móvil si

    Moderador Jose Luis

    (@jose64)

    Pero yo no he instalado ningún plugin de optimización, tengo instalado el woocomerce y eElementor

    Por favor, si no quieres revisar lo que te indico ¿para qué preguntas? Tienes instalados, por lo menos, los plugins de optimización y seguridad de SiteGround, como todas las webs que se instalan en SiteGround con su instalación automática, así que si tienes instalado un plugin de optimización.

    Iniciador del debate oussama14444

    (@oussama14444)

    Vale ahora lo elimino

    Iniciador del debate oussama14444

    (@oussama14444)

    Lo desactive y sigue sin aparecer las paginas visibles desde navegador pc

    Iniciador del debate oussama14444

    (@oussama14444)

    Vale, era añadir las paginas al menu, gracias por la atención y disculpa las molestias

    Moderador Jose Luis

    (@jose64)

    Gracias a ti por avisar, marco el debate como resuelto.

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Debes estar registrado para responder a este debate.