Soporte » Guías – Resolución de problemas » no me cambia el idioma de wp

  • Resuelto supertrupper

    (@supertrupper)


    Hola muy buenos días, dentro de ajustes generales de wp no me permite cambiar el idioma del sitio y se mantiene el inglés americano ¿ que manera tengo de poder cambiarlo?

    muchas gracias y saludos

    • Este debate fue modificado hace 1 semana, 6 días por Fernando Tellado. Razón: URL modificada

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 15 respuestas - 1 de 15 (de 16 total)
  • Lo mejor es que bajes Loco Translate
    Es un plugin muy interesante y sencillo
    En Youtube encontraras tutoriales de como usarlo

    Moderador almendron

    (@almendron)

    Ve a «actualizaciones» y comprueba si te sale para reinstalar en español (WordPress 5.3–es_ES)

    Gracias @baiglesias, @almendron tengo todo actualizado, y aun así me sale en inglés.

    Moderador almendron

    (@almendron)

    Aunque lo tengas actualizado, debería salirte algo así como:

    «Si necesitas reinstalar la versión 5.3–es_ES, puedes hacerlo aquí:»

    Comprueba si te sale eso mismo o si te sale para reinstalar «WordPress 5.3–en_US».

    Buenos días @almendron y gracias por contestarme, he encontrado algo pero no me sale -es_ES solo esto: Si necesitas reinstalar la versión 5.3, puedes hacerlo aquí:
    Lo he reinstalado pero nada sigue todo igual.

    Saludos

    Moderador almendron

    (@almendron)

    1) Descarga WordPress desde https://es.wordpress.org/download/

    2) Descomprime en tu ordenador.

    3) Vía FTP, sube la carpeta «languages» (que está dentro de la carpeta wp-content) a tu servidor.

    Muy buenos días @almendron acabo de realizar lo que me indicaste y sigue sin surtir efecto, también lo he intentado desde mi host eliminando los archivos antiguos y añadiendo los nuevos.

    saludos

    Moderador almendron

    (@almendron)

    Ve a Usuarios > Tu Perfil y mira a ver si allí te permite cambiar el idioma.

    @almendron ya lo intente cambiando a otros usuarios por sí solo pasaba con el administrador, pero nada me deja cambiarlo pero cuando lo grabo vuelve de nuevo al idioma americano.

    Moderador almendron

    (@almendron)

    ¿Cómo instalaste WordPress? ¿algún tipo de instalador automático proporcionado por el hosting o lo hiciste tú de forma manual?

    Si es el primer caso, ponte en contacto con el soporte de tu hosting. A ver qué te dicen al respecto.

    Y si no, la única opción que quedaría sería la de reinstalar como si fuera una actualización.

    Buenos días @almendron lo instalé por FTP, llamaré a mi host para ver si me pueden echar un cable, gracias a ti tambien por tu ayuda

    Moderador almendron

    (@almendron)

    ¿Has podido solucionarlo?

    supertrupper

    (@supertrupper)

    Hola @almendron ! que vá, pero como parece que no me esta dando guerra, lo estoy dejando como está hasta que encuentre una solución o me de la lata. gracias por preguntar.

    M.

    Moderador almendron

    (@almendron)

    Se lo comento a los compañeros a ver si alguno puede aportar algo nuevo.

    Moderador almendron

    (@almendron)

    Me comenta un compañero lo siguiente:

    Puede tener el WP_LANG forzado en el wp-config
    O depende el tema que lleve puede forzarselo. He encontrado esto con el divi
    “Sorry for the trouble. Could you go to Divi → Theme Options → General → Disable Translations and make sure that they are disabled and then recheck? Let me know how it goes.”

    Nota: En teoría, en el wp-config.php ni siquiera debería aparecer definida la variable WPLANG. En teoría, no debería aparecer.

Viendo 15 respuestas - 1 de 15 (de 16 total)
  • El debate ‘no me cambia el idioma de wp’ está cerrado a nuevas respuestas.