Soporte » WordPress Avanzado » no me cargan las paginas del administrador

  • segui este tutorial para crear un theme http://www.summarg.com/2011/taller-crear-un-theme-wordpress-desde-cero/

    lo he modificado bastante desde los colores, los menus, le he puesto mas sidebar.. cosas asi. El caso es que en un principio me funcionaba bien, luego empezo a a sucederme que cuando al publicar una pagina, acer cambios en el menu y guardarlo la pagina no llegaba a cargar y a veces el cambio se guardaba y otras veces no. Ahora ya no me carga nada, ni siquiera puedo entrar al administrador ya que introduzco la contraseña y se queda la pagina en blanco. He probado a desinstalar wordpress y el fallo esta en mi theme ya que con el twenty ten funciona perfecto.

    Alguien sabbe donde puede estar el problema, ha alguien le ha sucedido esto? como puedo averiguar en que parte del theme esta el fallo?

    muchas gracias a todos por este foro

    un saludo!

Viendo 1 respuesta (de un total de 1)
  • Hola Laura, has hecho las siguientes pruebas:

    1. Activar el debug del WordPress y ver si te arroja algún error, para esto debes ir al archivo de configuración de WordPress wp-config.php y la línea donde dice define(‘WP_DEBUG’, false); cambiala por define(‘WP_DEBUG’, true); y vuelve a intentar cargar la página de administración a ver si te da algún error, con este error se te podrá dar más ayuda.

    2. Como dices que al cambiar el theme funciona prueba desactivando los plugins que tengas a veces eso puede ser el problema.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘no me cargan las paginas del administrador’ está cerrado a nuevas respuestas.