Soporte » Guías – Resolución de problemas » No me deja acceder a wp-login.php , ni meterme en mi interfaz de programador

  • Buenas tardes, estoy intentado acceder como administrador al panel de control de la web de http://www.docesetenta.com/website, ya que parece que se ha desconfigurado su diseño y no aparece tal y como debería aparecer. Intento acceder al panel mediante http://www.docesetenta.com/website/wp-login.php para solucionarlo pero no lo consigo, ya que al intentar poner el usuario y la contraseña cuando confirmo aparece este mensaje » Not Found The requested URL /wp-login.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. » de manera que no puedo acceder a las funciones de programador para solucionar el problema ¿Qué puedo hacer? No me deja ni entrar en la interfaz de programador/diseñador para solucionar el problema.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 15 respuestas - 1 de 15 (de 15 total)
  • Moderador LGrusin

    (@lgrusin)

    ¿Has modificado las URLs en el escritorio?
    ¿En qué carpeta tienes instalado WordPress?
    Lo pregunto por eso de website en la URL

    Hice una modificación en el apartado configuración dentro de la interfaz de wordpress… pero rápidamente las volví a dejar como estaban, y aun así al refrescar no me dejó ya entrar. La web la inició una chica con la que no tengo relación ni conozco y estoy trabajando sobre lo que ella ya tenía, por lo que aún estoy investigando donde tiene alojado todo y no se exactamente su ubicación…. He pensado en llamar a la empresa de hosting y que recuperen una versión de la web de hace unos días para que el cambio que realicé no se haga… aun así no se si dará resultado… ¡AYUDA!

    Hola

    Si en el hosting te restauran una copia de seguridad debería resolverse todo.

    De todas formas si tienes acceso al servidor o por FTP puedes ver como es la estructura de directorios y en base a eso se te podría indicar algo. Yo por lo que veo debes tener en la raiz (debe ser la carpeta docesetenta) el index.html
    http://docesetenta.com/index.html y una carpeta images con la imagen http://docesetenta.com/images/docesetenta.jpg y la instalación de WordPress la tienes en una carpeta distinta que es website.

    Seguramente modificaste las rutas en la configuración tal como te dice @lgrusin y al tratar de acceder nuevamente ya no pudiste hacerlo.

    Si es así hasta donde se tendrás que modificar las rutas en la base de datos de WordPres y para eso necesitas tener acceso al hosting.

    Verifícalo y seguramente podremos ayudarte algo más.

    hola a todos tengo el mismo problema que cristinalaciana (@cristinalaciana). Cometí el mismo error de cambiar en ajustes/generales/ las url de Dirección de WordPress (URL) y Dirección de Sitio (URL) y dí actualizar, cuando fuí a ver mi Sitio web me apareció el Error Not Found
    The requested URL /wp-admin/index.php was not found on this server.
    Como no había cerrado la el panel de administración corregí las url como estaba antes pero me siguió el mismo error ahora no puedo acceder a ninguno de los dos sitio (mi pagina web y el panel de administracion)
    pd: mi hosting es con Strato

    espero que me puedan ayudar

    Hola

    En tu caso tienes que modificar las URLs en la base de datos y volver a poner las originales.

    Tienes que acceder al panel de administración de tu hosting y con phpMyAdmin editar la base de datos:

    Selecciona tu base de datos (si no sabes cual es puedes identificarla viendo en wp-config.php).

    en la tabla wp-options (wp_ por defecto o el prefijo que uses) vas a ver los dos primeros campos: siteurl y home. Edita estos campos y ponle las URL correctas. Una vez hecho esto podrás acceder nuevamente a tu instalación.

    Saludos

    hola jose 64,
    hice exactamente lo que me dijo. Modifiqué los campos siteurl y home con las URL correctas, di ok, guardé, di a refrescar en mi hosting y me sigue el mismo error. Soy consciente de que lo único que modifiqué fué eso.
    Muchas gracias por su pronta respuesta.
    Espero que exista alguna forma de resolver mi problema!!! Gracias nuevamente
    saludos

    hola buenos días,

    Tengo el mismo problema y aún no pude solucionarlo. No tengo forma de ingresar a mi escritorio de wordpress.

    Lo pudieron solucionar?

    Desde ya muchas gracias

    Un amigo me resolvió el problema. En el menú asistente de aplicaciones puse mi directorio de instalación(en mi caso WordPress_01) siguiendo esta ruta. Fuí a administración de dominio, busqué mi dominio y lo redirigí a la carpeta donde instalé el wordPress en mi caso WordPress_01. O sea pinché en Gestionar, después en definir el redireccionamiento de…, pinché en el casilla de selección: interno, y entre «/» puse /WordPress_01/ y después pinché en el botón: Reactivar redirección. Esta opreción la hice en los DOS únicos dominios que tengo.
    Espero que hayas entendido lo que escribí, y coméntame si te funcionó. De todas maneras tienes que hacer lo que jose64 me dijo anteriormente.
    suerte,
    saludos

    • Esta respuesta fue modificada hace 9 meses, 1 semana por  macko22.

    Hola,
    En mi caso el proveedor de hosting me ha indicado que modifique el wp-config.php porque tenía un problema con el certificado SSL, lo único que he hecho es: añadir estas dos líneas al wp-config.php después de la etiqueta de apertura abreviada de php “<?php“:
    define(‘WP_HOME’,’https://midominio.com’);
    define(‘WP_SITEURL’,’https://midominio.com’);

    Al hacerlo me dice que mi dominio http://www.bybluet.com/wp-admin no existe.

    Llevo como 15 días tratando de solucionar esto, necesito ayudaaaa!!!

    Muchas gracias!

    Hola @jimenago

    Cuando te dicen midominio.com no se trata de escribir exactamente eso, sino de reemplazarlo por tu dominio, como cuando te dicen usuario y pones tu usuario, no la palabra ‘usuario’.

    Por lo que veo estás haciendo una redirección a midominio.com, prueba reemplazando midominio.com con bybluet.com a ver que resultado te da.

    Saludos

    @jose64 Tienes toda la razón del universo, ni me había dado cuenta. Funcionando perfectamente. GRACIASSSSSSSS

    Jimena donde pusiste los cod exactamnente ? arriba de todo ?
    <?php
    define(‘WP_HOME’,’https://midominio.com’);
    define(‘WP_SITEURL’,’https://midominio.com’);
    /**
    * The base configuration for WordPress
    *
    * The wp-config.php creation script uses this file during the
    * installation. You don’t have to use the web site, you can
    * copy this file to «wp-config.php» and fill in the values.
    *
    * This file contains the following configurations:
    *
    * * MySQL settings
    * * Secret keys
    * * Database table prefix
    * * ABSPATH
    *
    * @link https://codex.wordpress.org/Editing_wp-config.php
    *
    * @package WordPress
    */
    asi ??

    Hola, he intentado todo, actualizar wordpress por FTP, cambiar usuario y contraseña desde la base de datos (en user), deshabilitar plugins y tema desde cpanel, añadir las líneas que dicen en config.php, pero NADA, cuando ingreso al formulario de registro, con usuario y contraseña, VUELVE DE NUEVO SIN MOSTRAR ERROR, como si no hubiera escrito nada, tampoco me permite a través del link de «olvido su contraseña», no reconoce el correo electrónico. He buscado en todos los foros, no se qué más hacer. Aclaro que la página funciona bien, pero no puedo editarla. dispensertec.com
    Muchas gracias por la ayuda.

    Tengo el mismo problema que eseotrolopez, cambie las URL de mi sitio web y al guardar los cambios me saco del modo desabollador y ahora no me deja entrar como admin para volver a poner el URL como estaba.
    He probado de cambiar el archivo wp-confing.php, he solicitado un cambio de contraseña (donde al mandarme el correo y ir al link que me dan me dice: «Tu enlace de restablecimiento de contraseña no es válido. Por favor, solicita un nuevo enlace debajo» y así entro en bucle).
    Necesito ayuda con el problema, muchas gracias de antemano.

    Buenas,

    @esteotrolopez si te dice que «no reconoce el correo electrónico» es porque en base de datos estarás dado de alta con otro correo. Chequea en el wp-config a la base de datos que te estás conectando y en la base de datos que marca el wp-config comprueba el email que tienes para tu usuario. Comprueba también que donde estás trabajando es el sitio publicado subiendo algún archivo html a la raiz y entrando en tu dominio / nombredel.html No vaya a ser que estás tocando donde no se ve.
    Una vez estés seguro que estás donde debes estar (DB y archivos correctos) activa el WP_DEBUG y deshabilita los plugins de seguridad que tengas poniéndoles una _ delante del nombre de la carpeta.

    @gooicoo Haz la misma comprobación que comento y en la tabla _options cambia el HOME_URL y el SITE_URL a lo que tuvieras previamente.

    Espero que con estás indicaciones podais tirar del hilo y encontrar que os pasa. Si no poneros en contacto con vuestro proveedor de hosting, por si tenéis algo cacheado y aunque hagais cambios estos no se apliquen.

Viendo 15 respuestas - 1 de 15 (de 15 total)
  • Debes estar registrado para responder a este debate.