Soporte » Instalación – Actualizaciones » No me deja entrar al panel de Control y me envia al area cleinte

  • Buenos dias hace unos dias , despues de teclear pagina/wp-admin y mis contraseñas , el wordpress en vez de enviarme a panel de control me envia directamente a la pagina del cliente de woocmerce https://vacacionesenamerica.com/mi-cuenta/ no dejandome entrar al area administrativa

    He probado resetear el pss desde el plesk, ir quitando los plugin y activandolos, ya no se que mas probar, si alguien tiene una idea se lo agradezco

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Hola @joserra57

    Parece como si tuvieras alguna redirección desde el propio servidor (mira el apartado de redirecciones de tu servicio de hosting) o desde el archivo htaccess de la carpeta principal de tu WordPress.

    Consulta también con tu proveedor de Hosting a ver si entre los dos podéis detectar el problema y darle una solución.

    Espero haberte sido de ayuda!

    Iniciador del debate joserra57

    (@joserra57)

    Hola Falvia

    Gracias por tu ayuda, revisar lo que me dices, pero lo veo complicado, llevo un servidor dedicado en OVH en el que tengo toso los dominios y no he visto » bajo mi modesta opinion» ninguna redireccion
    Sigo buscando, gracias

    Hola de nuevo!

    En OVH debes tener en algún sitio redirecciones. Sino echa un ojo al archivo de htaccess cómo lo tienes, ya que desde ahí también se puede hacer redirecciones.

    Los hostings suelen tener soporte específico. Si desactivaste todos los plugins, reinstalaste los archivos de WordPress y sigue el problema, entonces debemos sospechar de algo del hosting.

    Ya me vas contando 😉

    Iniciador del debate joserra57

    (@joserra57)

    Lo compruebo y te digo, el tema del hosting , lo veo casi imporbable, tengo en el mismo servidor 7 webs mas , revisare muy bien .htacces y te voy informando, muchas gracais por la ayuda

    Hola,

    En mi opinión creo que puede ser un problema de plugins.

    ¿Podemos verificarlo?
    Debes entrar por ftp/administrador de archivos a wp-content/ y renombra la carpeta plugins a plugins-disabled.

    Prueba a entrar ahora. Si te funciona, renombra la carpeta de nuevo a plugins y entra dentro y hazlo uno a uno de la misma manera, poniendole -disabled al final para ver cual es el problemático.

    Iniciador del debate joserra57

    (@joserra57)

    Solucionado.

    Borre todas las cuentas de usuario menos la de superadministrador y las volvi a crear, habia borrado las credenciales de todos y los ponia como usuario aunque en la base de datos figurasen como administradores

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.