Soporte » Guías – Resolución de problemas » No me funciona el desplegable de menú desde los móviles

  • Hola,
    No me funciona el botón de desplegable del menú desde los móviles y desde los pc si. Hace poco actualice el plugin elementor y elementos pro( no tengo la versión de pago ) y me dejo funcionar.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Rafa Poveda

    (@bi0xid)

    Hola, @maykeloh. Bienvenido a los foros :).

    Por lo que se puede ver en la consola, el problema lo está dando Elementor Pro, que está bloqueando la carga de JavaScript (que es lo que mueve el menú cuando se hace click).

    ¿Tienes muchos elementos de Pro montados? Lo ideal sería que pudieras desactivarlo para hacer pruebas y ver si la página funciona bien sin él. Y a partir de ahí, seguimos mirando.

    Quedamos a la espera de que nos cuentes.

    Un saludo 🙂

    Hola!

    Tengo el mismo problema,
    no se muestra el desplegable desde el movil, desactive elementor y funciono,
    que puedo hacer para solucionar el problema y seguir usando elementor?
    Gracias de antemano.

    Saludos.

    https://southdental.center/

    Esta es la pagina con la que tengo conflictos. Gracias nuevamente!

    • Esta respuesta fue modificada hace 3 meses, 1 semana por zatquiel.
    Moderador Rafa Poveda

    (@bi0xid)

    Hola @zatquiel.

    No sé si alguna otra persona te podrá ayudar. Yo de Elementor sé poquito.
    Tienes también los foros de Elementor para poder preguntar.

    Espero que te sirvan.

    ¡Un saludo!

    Iniciador del debate maykeloh

    (@maykeloh)

    Hola Rafa, lo primero gracias por tu respuesta.
    Estuve provando deshaciendo las actualizaciones plugin por plugin y me di cuenta que la nueva actualización de elementor me generaba ese problema, desconozco el porque. Ahora me funciona sin actualizar la lastima esque gráficamente los iconos y el título de la web han cambiado un poco no se ven tan bien.
    Zatquiel prueba a volver a la versión anterior de elementor , a mí me funciono.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.