Soporte » Guías – Resolución de problemas » NO me muestra los post en CATEGORÍAS ni en ETIQUETAS

  • Buenas

    Después de hacer algunas redirecciones por un cambio de dominio, resulta que ahora cuando entro en el Blog y hago clic en CATEGORÍAS o ETIQUETAS no me muestra los posts relacionados, sino una página en blanco en ambos casos.

    He intentado ejecutar todas las soluciones posibles, pero ninguna me ha funcionado hasta ahora.

    ¿Alguna idea?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 16 a la 18 (de un total de 18)
  • Iniciador del debate tuneuropsicologo

    (@tuneuropsicologo)

    El primer enlace te da error porque las etiquetas están configuradas como /blog/etiquetas, pero aun así, como te he comentado a lo largo del hilo, no funciona ni esa ni ninguna otra. Y el segundo enlace funciona OK con la redirección que he hecho, puedes verificarlo tú mismo.

    Por otra parte, las redirecciones de /post a /blog son al MISMO contenido, por eso funcionan correctamente.

    Por qué dices que la estructura /blog/ no es la más recomendada para el SEO? Que yo sepa no hay ninguna diferencia.

    Iniciador del debate tuneuropsicologo

    (@tuneuropsicologo)

    He activado temporalmente un tema distinto y tanto las categorías como las etiquetas funcionan.

    Sabiendo esto, ¿es entonces un problema con este tema que tengo activo? ¿Alguna idea?

    Moderador Jose Luis

    (@jose64)

    Hola.

    Pues seguramente sea un problema con el tema, o alguna incompatibilidad entre el tema y algún plugin (también tendría que resolverlo el desarrollador del tema) en este caso debes ir directamente al foro de soporte del tema o cambiarlo por otro semejante.

Viendo 3 respuestas - de la 16 a la 18 (de un total de 18)
  • El debate ‘NO me muestra los post en CATEGORÍAS ni en ETIQUETAS’ está cerrado a nuevas respuestas.