Soporte » Guías – Resolución de problemas » No navega el sitio… estancado en la home!

  • Resuelto alepaumer

    (@alepaumer)


    Hola a todos,

    Soy nueva con el wordpress y tengo un problema con la navegación de mi sitio web sempermarketing.com.ar (a´n en construcción de contenido).

    Siempre muestra la página de inicio (la home), no me navega.

    Salvo que esté como administradora logueada.

    Si borro el WP Super Cache, navega bien la primera vez, luego sigue yendo a la home.

    QUE HAGO????
    Muchas gracias a toda persona que me ayude

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Debes tener algo mal configurado en las opciones de menu.

    debería entrar en tu wordpress para poderte ayudar.

    Mira la pestaña lectura a ver como lo tienes configurado.
    asegúrate de dar entrada a la homepage y al blog por separado. trastea y si no puedes y si quieres te ayudo

    No creo que sea muy difícil de arreglar

    Saludos

    Iniciador del debate alepaumer

    (@alepaumer)

    Hola

    MUCHAS GRACIAS!!!

    Era el tema en lectura tenía puesto página estática de inicio, la home.
    Y… tuve que borrar el WP Super Cache…

    Y LISTO !!! NAVEGA !!!

    gracias Albert!!!

    Ok me imagine que sería esto.
    ten en cuenta que a veces cuando actualizas wordpress los plugins hacen cosas extrañas.
    Ahora que te está funcionando, prueba de instalar de nuevo el pluguin o instala w3 total cache que también funciona bastante bien

    Saludos

    Iniciador del debate alepaumer

    (@alepaumer)

    Ok!
    Gracias!

    Para hacer un buen formulario de contacto?

    También necesito un plugin bueno para los botones de compartir en redes sociales.

    Qué recomiendas?
    Debería abrir otros temas en este foro?

    Saludos!

    Para follow buttoms prueba con:

    addthis es de los mejores

    Mira en mi página como se ven

    weeob

    y para formulario de contacto la verdad es que mi theme trae uno pero puedes buscar algún plugin si

    no se si addthis tiene puede que si mira a ver

    saludos
    cualquier cosa me preguntas

    Iniciador del debate alepaumer

    (@alepaumer)

    …. ahora me aparece en mis páginas, luego de la primer navegación… y salvo que borre el caché…

    Nothing Found
    It seems we can’t find what you’re looking for. Perhaps searching can help.

    Search for:
    Search for:
    Archives
    Meta

    AAAAAAAAAAAAAAAAAAAA me está volviendo loca!
    Lo peor es que de ayer a hoy no cambié nada!

    Es tu cache, borralo o desactiva el plugin.

    Saludos.

    Iniciador del debate alepaumer

    (@alepaumer)

    Puse caching off en wp super cache
    y funciona!

    Soy super principiante, por eso pregunto… pasa algo con poner Caching off?

    Y gracias por la ayuda!!!

    Pues que no tienes cache 🙂

    Hay que configurar bien las cosas para que todo funcione, así es que puedes hacer pruebas hasta que te funcione bien.

    Pero no, no pasa nada malo con tener el cache desactivado.

    Saludos.

    Iniciador del debate alepaumer

    (@alepaumer)

    Gracias!!!

    Iniciador del debate alepaumer

    (@alepaumer)

    Ahora navega bien
    pero el logo en la cabecera no me lleva a la home
    me aparece el NOTHING FOUND…
    🙁
    las páginas navegan JOYA ahora

    Ese es otro tema, por favor crea uno nuevo.

    Saludos.

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • El debate ‘No navega el sitio… estancado en la home!’ está cerrado a nuevas respuestas.