Soporte » Guías – Resolución de problemas » [NSFW] No puedo entrar a mi pagina en worpress despues de la actualizacion

  • Resuelto jodelly

    (@jodelly)


    Este es el mensaje que sale cuando quiero tratar de entrar

    No es necesaria la actualización
    ¡Tu base de datos de WordPress ya está actualizada!

    • Este debate fue modificado hace 3 meses, 3 semanas por jodelly.
    • Este debate fue modificado hace 3 meses, 3 semanas por jodelly.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Iniciador del debate jodelly

    (@jodelly)

    La verdad necesito una solución eso paso después de wordpress 5.9, mi pagina esta subiendo y no puedo perderlo todo por una actualización

    • Esta respuesta fue modificada hace 3 meses, 3 semanas por jodelly.
    Moderador almendron

    (@almendron)

    En primer lugar, la próxima vez no te contestes a ti mismo y ten paciencia. Los que solemos contestar en el foro damos prioridad a los debates que no tienen respuestas.

    En segundo lugar, debes tener en cuenta que esto no es un «soporte oficial» propiamente dicho. Este foro se mantiene gracias a la aportación de voluntarios.

    En tercer lugar, y entrando al fondo del asunto, echa un vistazo a https://ayudawp.com/error-no-es-necesaria-actualizacion/

    Iniciador del debate jodelly

    (@jodelly)

    Lo siento es que me puse nervioso es que anteriormente me habia pasado cosas a la pagina y eso extresa a uno y yo no soy un profesional en esto la verdad soy digamos que nuevo, muchas gracias intentare hacer eso y sorry de nuevo, muchas gracias de verdad.

    Moderador almendron

    (@almendron)

    Que no pasa nada… Sobre todo, nada de ponerse nervioso e intenta seguir las instrucciones que aparecen en el enlace que te he puesto.

    Iniciador del debate jodelly

    (@jodelly)

    Gracias ya pude resolverlo con el link que me enviaste muchas gracias.

    Moderador almendron

    (@almendron)

    ¿Cuál fue la solución concreta que te sirvió?

    Iniciador del debate jodelly

    (@jodelly)

    La Primera que sale en el link está

    Desactiva la caché de objetos
    
    En muchos casos este error del bucle de «No es necesaria la actualización» es debido a un problema con la caché de objetos de WordPress, normalmente activa por el propio WordPress o los plugins de caché.
    
    La solución es sencilla.
    
    Accede por FTP o el administrador de archivos del panel de tu hosting y localiza el archivo object-cache.php en la carpeta /wp-content/ y renómbralo a lo que quieras, por ejemplo object-cache.php.off.
    
    Ahora trata de acceder de nuevo. Te pedirá con confirmes en el botón «Continuar» que no necesitas actualizar la base de datos pero ahora sí debería dejarte acceder.
    Moderador almendron

    (@almendron)

    Gracias por la info. Un saludo.

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Debes estar registrado para responder a este debate.