Soporte » Guías – Resolución de problemas » No puedo acceder a admin

  • Resuelto living4today

    (@living4today)


    Hola,

    Cuando escribo el usuario y la contraseña no hace nada, me vuelve a pedir usuario y contraseña.
    He probado a restablecer mi contraseña, pero me envía a:

    https://living4today.es/wp-login.php?action=lostpassword

    aparece mi pagina web con NOT FOUND y este mensaje: no se puede encontrar lo que estas buscando.

    Alguien tiene idea de qué está pasando??

    Gracias¡¡

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 15 respuestas - 1 de 15 (de 17 total)
  • Hola.

    ¿Estás usando el plugin Sunshine Photo Cart, éste puede estar interfiriendo el acceso.

    Si es así prueba desactivando el plugins desde el servidor o por FTP, simplemente renombra la carpeta del plugin y trata de acceder nuevamente.

    Hola,

    Si, efectivamente uso ese plugin. Acabo de desactivar todos los plugins a través de cpanel, pero el problema persiste.

    Llevo desde el lunes igual.

    Intento entrar en el escritorio. Pongo mi login y me devuelve a la página de login.

    Si intento cambiar la contraseña o algo me da un error 404.

    Pensé que era un ataque pero veo que es cosa de más gente.

    Alguien puede ayudarnos??

    Yo igual que @gesio
    Si alguien encuentra una solución, que por favor la comparta.

    Hola

    Se puede probar de esta forma:

    Resetting Your Password

    Si no funciona se puede crear un usuario administrador nuevo, en el blog de @cybmeta tienes Cómo crear un administrador en WordPress desde MySQL o añadiendo el este código al archivo functios.php de tu tema.

    function anadir_admin(){
    $user = 'USUARIO';
    $pass = 'CONTRASEÑA';
    $email = 'CORREO ELECTRÓNICO';
    if ( !username_exists( $user ) && !email_exists( $email ) ) {
    $user_id = wp_create_user( $user, $pass, $email );
    $user = new WP_User( $user_id );
    $user->set_role( 'administrator' );
    } }
    add_action('init', 'anadir_admin');

    recuerda cambiar USUARIO, CONTRASEÑA y CORREO ELECTRÓNICO por los datos correspondientes y eliminar el código una vez usado

    Gracias @jose64

    Mi servidor de hosting lo acaba de resolver. El mismo problema me empezó a ocurrir en otras páginas alojadas en el mismo servidor. Parece ser que han tenido algunos problemas técnicos.

    A mi el hosting consigue resolverlo y a las 2 o 3 horas volvemos a tener el mismo problema

    La verdad ni se que puede ser.

    Lo mismo me ocurre¡¡ El hosting me lo arregla por un rato.
    Creo que el problema esta en el sunshine photo cart, lo tenéis instalado?
    Cuando intento entrar en las galerías de mis clientes con la contraseña no me las enseña, me dice que no puede encontrar.
    Lo que no entiendo es porque si todo funciona correctamente porqué deja de hacerlo al cabo de 2 horas.

    De hecho, vuelve a estar funcionando correctamente, sin haber tocado ni hecho nada al respecto. No entiendo nada

    Podrías poner una lista de los pluggins que tienes instalados.

    Yo el que comentáis ni lo tengo.

    Cuando consiguen ponerlo funcionando siempre tengo algunos pluggins por actualizar. Son

    El yoast seo
    El popular post
    El akismet
    El sumit
    Y el broken link

    Un día probé a no actuzaliarlos y me falló.

    Hoy actualice todos y me fallo.

    La verdad que ya es estoy volviendo loco.

    Yo tengo :

    Classic editor
    contact form
    google analytics
    slideshow-jqueri
    sunshine photocart
    yoast seo
    wp mail
    wp maintenance

    Yo he probado a actualizarlos, a desactivarlos…todo lo que se me ocurre, pero no funciona nada.
    Sigo sin entender porque deja de funcionar.
    Y esto pasa desde el lunes…nunca jamás me había dado un solo problema

    A mi me pasa desde el mismo día.

    Acabo de hablar con mi hosting, me dice que tienen igual a varios clientes. Supongo será alguna actualización que esté haciendo no se quien, no se si sea problema del servidor, de wordpress o de quien,…pero me está haciendo una faena….

    Que hosting usas?

    Lo tengo contratado con Vadavo. Tu?

Viendo 15 respuestas - 1 de 15 (de 17 total)
  • Debes estar registrado para responder a este debate.