Soporte » Guías – Resolución de problemas » No puedo acceder a mi /wp-admin de mi página

  • hola, tengo un problema MUY SERIO y no puedo resolverlo.
    he estado implementando User Members en mi página (creasoy.com) y le instalé la extensión de Google reCAPTCHA para proteger los formularios de registro y entrada para mis usuarios. El reCAPTCHA aparecía también en mi formulario de acceso de creasoy.com/wp-admin, funcionaba, PERO no en el formulario de User Members dentro de la página. Aparecía un error: {«success»:false,»error»:»noCaptcha reCAPTCHA validation failed»}

    Intentando solucionar el problema anterior apagué el reCAPTCHA desde los setings de UserMembers y cerré mi sesión de /wp-admin Y AHORA NO ME DEJA ENTRAR PORQUE APARECE:

    To use reCAPTCHA you must get an API key from https://www.google.com/recaptcha/admin/create

    DEBAJO DEL FORMULARIO DE ACCESO Y NO ME DEJA ENTRAR !!!!!!!!!!!!!
    AYUDA POR FAVOR!!!!!!!!!!!!!!!!!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 14 respuestas - de la 1 a la 14 (de un total de 14)
  • Moderador almendron

    (@almendron)

    ¿Has probado a seguir el enlace y así darte de alta? El primer error que te daba guarda relación casi con toda seguridad con ese alta pendiente.

    Iniciador del debate manuelsirerat

    (@manuelsirerat)

    No puedo hacer absolutamente nada si no entro a creasoy/wp-admin
    me sale lo que se ve:
    http://creasoy.com/wp-login.php

    Moderador almendron

    (@almendron)

    Tienes un enlace en la pantalla. Haz clic en el él y completa el alta:

    https://www.google.com/recaptcha/admin/create

    Iniciador del debate manuelsirerat

    (@manuelsirerat)

    creasoy.com ya esta registrado ahí, tengo las 2 claves, ahora lo hice otra vez y tengo 2 claves mas… pero sigo sin poder entrar.

    Moderador almendron

    (@almendron)

    Vale. Es que te he preguntado si lo habías hecho y me has respondido que no podías hacer nada.

    Veamos. Cuando dices que has instalado la extensión de Google reCAPTCHA. ¿a qué te refieres? ¿a algún plugin e concreto?

    Iniciador del debate manuelsirerat

    (@manuelsirerat)

    Instalé la extensión reCAPTCHA de Ultimate Members (un plugin que tenía instalado para permitir el registro de usuarios en creasoy.com) y me funcionaba bien a excepción del formulario de Login para usuarios… entonces apagué la extensión de reCAPTCHA en los settings de Ultimate Members y ahora no me permite entrar a mi /wp-admin, tal como se ve aquí:
    http://creasoy.com/wp-admin

    Moderador almendron

    (@almendron)

    Entras a http://creasoy.com/wp-login.php
    Escribes el usuario y la contraseña, y ¿qué sucede entonces? ¿te da algún mensaje de error?

    Nota: Dale a la tecla Return (Enter) después de introducir el segundo dato.

    • Esta respuesta fue modificada hace 2 años, 8 meses por almendron.
    Iniciador del debate manuelsirerat

    (@manuelsirerat)

    me aparecía esto:

    To use reCAPTCHA you must get an API key from https://www.google.com/recaptcha/admin/create

    y no podía hacer nada mas. no podía entrar.
    ______________________________________________________________

    YA LO SOLUCIONÉ!!!!!!!!!!!!!!!!!!!!!!!!

    Alguien me dijo que entrara por FTP. No probé esa solución.

    Luego se me ocurrió entrar a Goodaddy.com (mi servicio de host) y allí existe un link directo a mi /wp-admin. entré a través de Godaddy.
    Desactivé por completo la extensión de reCAPTCHA y ya puedo entrar normalmente…
    MUCHAS GRACIAS POR EL SOPORTE

    Moderador almendron

    (@almendron)

    Era lo siguiente a hacer pero primero había primero que probar si podías entrar para desactivar el plugin desde el panel de control.

    Moderador almendron

    (@almendron)

    Me sigue saliendo la misma pantalla. Si la extensión no era un plugin, ¿cómo has podido desactivarla desde FTP?

    Iniciador del debate manuelsirerat

    (@manuelsirerat)

    No solucioné el problema desde FTP, no sé usar eso.

    la extensión (reCAPTCHA) era del plugin Ultimate Members, no un plugin en particular.
    Entre a mi /wp-admin desde Goodaddy y desactive la extensión

    Moderador almendron

    (@almendron)

    Si tú lo dices…. pero el problema lo sigues teniendo. Basta con que entres a http://creasoy.com/wp-login.php para comprobarlo.

    Iniciador del debate manuelsirerat

    (@manuelsirerat)

    :O tienes razón… sigue pasando lo mismo, como entre através de Godaddy no me percaté!
    ni idea de cómo solucionarlo entonces

    Moderador almendron

    (@almendron)

    Vuelve a activar la la extensión reCAPTCHA y sigue todos los pasos que se muestran en la documentación

    https://docs.ultimatemember.com/article/72-google-recaptcha

Viendo 14 respuestas - de la 1 a la 14 (de un total de 14)
  • El debate ‘No puedo acceder a mi /wp-admin de mi página’ está cerrado a nuevas respuestas.