Soporte » Diseño – Temas y plantillas » No puedo acceder a personalización

  • Resuelto briago

    (@briago)


    Buen día, espero se encuentren bien.
    Hoy he iniciado con mi página web, y estoy teniendo inconvenientes para poder personalizar el «Starter Template» que elegí de Astra. El template que escogí ya está cargado en la página web, sin embargo al momento de dar clic en «Personalizar» simplemente no me carga la página, me sale el siguiente mensaje:
    «No se puede acceder a este sitio webEs posible que la página web https://storebz.com/wp-admin/customize.php?url=https%3A%2F%2Fstorebz.com%2F esté temporalmente inactiva o que se haya trasladado definitivamente a otra dirección.
    ERR_HTTP2_PROTOCOL_ERROR»
    Por lo que solicito su ayuda para determinar qué está pasando con esta parte, ya que he instalado y desinstalado varios templates de Astra y en todos me da el mismo problema.
    Espero puedan ayudarme.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador Mariano Perez

    (@mpcdigital)

    Comprueba que tengas la última versión de Astra y que el started theme sea compatible con esa versión o no.

    Buenas noches, tengo el mismo problema. Cuando quiero crear una nueva entrada me devuelve el error
    No se puede acceder a este sitioEs posible que la página web en https://www.milivecoach.com/wp-admin/post-new.php no funcione temporalmente o se haya trasladado de manera permanente a una nueva dirección web.
    ERR_HTTP2_PROTOCOL_ERROR… esto sucede si tengo activados los plugins de woocommerce y cualquier el plugin de cualquier LMS… lo interesante es que si desactivo uno de los plugins (ya sea de woocommerce o el del LMS) puede realizar entradas sin problema.
    Podrían darme alguna ayuda
    Agradezco de antemano

    Moderador Mariano Perez

    (@mpcdigital)

    Como es un problema claramente de compatibilidad entre plugins podrían preguntar directamente en el foro de soporte de los plugins. A lo mejor se han encontrado con el mismo problema antes.

    Gracias por tu respuesta @mpcdigital … hice una prueba en una página de pruebas, e instalé ambos plugins y funciona correctamente, pero cuando lo hago desde mi dominio no funciona… hable con soporte de mi hosting y me dijeron que era la capacidad de RAM (estaba con 512 mb y lo subí a 1GB) pero el problema persiste
    Cambié la versión php, borré la cache, desinstalé y volví a instalar wordpress, cambie la fecha de Windows… hice todo lo que encontré sobre ese error pero nada me funciona… que otra solución puede haber?
    Por favor necesito su ayuda
    Muchas gracias de antemano

    Moderador Mariano Perez

    (@mpcdigital)

    Tiene pinta de que es un problema de la versión de PHP. A ver si puedes probar otras versiones de PHP, ¿cuáles probaste?

    Muchas gracias por la ayuda @mpcdigital , ya lo solucione…tuve que reiniciar mi hosting de cero
    Saludos

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.