Soporte » Guías – Resolución de problemas » No puedo activar ningun plugin

  • sebastopolys

    (@sebastopolys)


    Hola amigos.

    No logro entender que es lo que esta sucediendo con mi web.. ahora ya tengo dos con el mismo problema.

    Tuve que desactivar todos los plugins ya que no me permitia acceder a mi wp-admin..
    Al activar cualquier plugin. me lleva a la pagina de login y no puedo acceder..

    Ayuda por favor !!

    No quiero re instalar WP eso seria empezar todo de cero nuevamente !!!

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador almendron

    (@almendron)

    Accede vía FTP y
    1.- Renombra la carpeta «plugins» dentro de «wp-content».
    2.- Sigue las instrucciones para borrar totalmente el plugin Total Cache: http://www.vozidea.com/eliminar-w3-total-cache-completamente
    3.- Localiza la carpeta del tema que estás usando actualmente (dentro de «wp-content/themes/». Guarda esa carpeta en tu disco duro y luego la borras del servidor. Asegúrate que no sea el único tema. Si solo tienes ese tema, sube alguno de los que trae por defecto WordPress.
    4.- Intenta entrar en la administración de WordPress. Todos los plugins habrán quedado desactivados.
    Si puedes acceder, entonces el problema es o bien un plugin (sería los más normal), el tema o una combinación de ambos.
    Sal de la administración y vuelve a poner el nombre original a la carpeta «plugins».
    Vuelve a entrar y ve probando: activa plugin – comprueba (el último a probar que sea el Total cache).

    Moderador almendron

    (@almendron)

    ¿Has podido solucionarlo?

    hola, que pena, soy nueva aqui, y no encuentro como formular una pregunta. TEngo un problema, cuando entro a plugins, me aparece la lista de los que tengo instalados,pero cuando voy a «añadir uno nuevo», no me sale ningun plugin, sale un error

    Sucedió un error inesperado. Puede que algo vaya mal con WordPress.org o la configuración de este servidor. Si sigues teniendo problemas, por favor prueba en los foros de soporte.
    y al activar debug para ver el error, dice new WP_Error ‘plugins api failed’ . Alguien me puede ayudar por favor?

    Moderador almendron

    (@almendron)

    @saludyvidaplus : por favor, abre un nuevo hilo.
    Para ello, ve a https://es.wordpress.org/support/forum/manuales-y-resolucion-de-problemas/ y en la parte inferior encontrarás el formulario para hacerlo.

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘No puedo activar ningun plugin’ está cerrado a nuevas respuestas.