Soporte » Instalación – Actualizaciones » No puedo actualizar a 5.1

  • Buenas, no puedo actualizar a la ultima versión de WordPress.
    Intente instalar la nueva versión de forma manual pero se cayo el sitio y tuvimos que restaurar una copia.

    Cuando intento actualizar de forma atuomatica me aparece el siguiente mensaje:

    No ha sido posible instalar la actualización debido a que no se han podido copiar algunos archivos. Normalmente esto es debido a permisos de archivo inconsistentes.: index.php

    Espero que puedan ayudarme

    gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola,

    Asi de primeras diria que es un problema de permisos, pero si todo te funcionaba bien me crea una duda.

    Considerando que todo te funcionaba bien y no has cambiado ningun permiso.
    Haz un backup primero si tienes nuevo contenido ahora prueba desactivando todos los plugins y activando el theme predeterminado despues intenta hacer la actualizacion, si funciona cambia el theme por el que uses, si funciona el bien theme pasamos a los plugins asi que activa uno por uno, fijate que digo uno por uno, esto es basicamente para detectar que fuese un plugin el causante.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘No puedo actualizar a 5.1’ está cerrado a nuevas respuestas.