Soporte » Guías – Resolución de problemas » No puedo actualizar PHP

  • Tengo un problema, cambié desde el Cpanel la versión de PHP, pero en el escritorio de Worddpress continúa el mensaje «WordPress ha detectado que tu sitio está funcionando con una versión insegura de PHP.»
    Podrían ayudarme con este problema, ya que no me deja instalar plugins como Woocommerce.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Deberías trabajar con la versión 7.xx, para revisar la versión que está usando tu instalación, sigue la ruta:

    Herramientas > Salud del sitio > Información > Servidor

    Si el cambio que has hecho no es efectivo, ponte en contacto con el soporte de tu proveedor de hosting y coméntales el problema.

    Quedamos a la espera de tus comentarios

Viendo 1 respuesta (de un total de 1)
  • El debate ‘No puedo actualizar PHP’ está cerrado a nuevas respuestas.