Soporte » Instalación – Actualizaciones » No puedo actualizar WordPress a 3.8!!!

  • rjpp

    (@rjpp)


    Hola,

    No me permite WordPress actualizar a la ultima versión. Cada vez que quier actualizar, me aparece «instalación fallida» y me aparece un mensaje diciendo «no se ha podido instalar el directorio wp-admin/css/colors.»

    ¿¡Alguna idea sobre a que se refiere el mensaje!?

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Iniciador del debate rjpp

    (@rjpp)

    ¡¿Nadie?! Esto es lo malo de depender de un foro de soporte, por eso falla tanto wordpress.

    Sin mas datos es difícil ayudarte. Cual es tu hosting? Solamente sale ese mensaje? Puedes activar el modo debug antes de actualizar y ver si muestra algo mas?

    Recuerda que este foro es de voluntarios, así que no siempre habrá alguien que pueda responderte.

    Iniciador del debate rjpp

    (@rjpp)

    Mi hosting es 1&1. Si, solamente sale ese mensaje cuando intento actualizar via mi escritorio de WordPress.

    Actualmente esta en (‘WP_DEBUG’, false).¿Lo cambio a (‘WP_DEBUG’, true) y vuelvo a intentar?

    Welling Guzman

    (@wellingguzman)

    Con poca información para evaluar lo primero que me viene a la mente es, revisaste los permisos de esos directorios?

    Así es rjpp, ponlo en true y a ver si con eso muestra algún otro mensaje del porque no puedes actualizar tu sitio. Es probable que tenga que ver con los permisos de archivos, como dice Welling.

    Iniciador del debate rjpp

    (@rjpp)

    Lo puse en true, pero cuando guardo y cierro no me sube al FTP, me aparece con error. ¿Como deben estar los permisos de los directorios, bajo que numeracion? ¿Los modifico en FTP?

    michimi

    (@michimi)

    Hola, A mi me paso lo mismo,entonces lo tuve que actualizar manualmente, lo que tenes que hacer es entrar en tu cliente FTP y descargar la carpeta WP-Content una vez descargada BORRA TODOS LOS ARCHIVOS excpeto el wp-config.php(el htacces no lo borres) ahora descarga el wordpress 3.8 en español desde http://es.wordpress.org/ A la derecha esta el boton de descarga, Ahora descomprimi el archivo ZIP de wordpress y te quedara solo una carpeta que dice WordPress, Bueno entra a esa carpeta y estan todos los archivos que tenias antes pero actualizados a 3.8, lo que tenes que hacer es en esa carpeta quitar el wp-content y el wp-config-sample.php y ahora subis esos archivos a tu sitio via ftp junto con el primer wp-contnet (el que descargaste a lo primero, es el que tiene tus themes, plugins, paginas etc) una vez subidos los archivos que va a tardar, ya tenes tu WORDPRESS 3.8 Listo! Cualquier duda avisame!!!

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘No puedo actualizar WordPress a 3.8!!!’ está cerrado a nuevas respuestas.