Soporte » Guías – Resolución de problemas » No puedo cambiar el idioma de mi tema Divi

  • Resuelto andys2018

    (@andys2018)



    Cuando intento cambiar el idioma del sitio de English a español, al actualizar no lo tiene en cuenta. He probado cambiando el idioma de usuario que lo tengo en español y no funciona. Lo extraño es que algunas cosas si que las muestra en español y otras en inglés. ¿Qué más puedo hacer? tengo otras web con wordpress y esto no me había pasado nunca.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 11 respuestas - 1 de 11 (de 11 total)
  • Pablo Moratinos

    (@pablo-moratinos)

    Hola, las consultas sobre temas premium se deben atender en los foros de soporte de sus propios desarrolladores (que para eso pagas una licencia): https://www.elegantthemes.com/forum/

    En cualquier caso comprueba que en wp-content/themes/divi/lang tienes el archivo es_ES.mo y que en Ajustes>Generales tienes seleccionado como idioma del sitio el Español.

    Moderador José Arcos

    (@josearcos)

    Hola @andys2018, gracias por publicar en el foro. Intenta esto a ver si te ayuda:

    1. Ve a Escritorio->Actualizaciones
    2. En la parte inferior de la página, bajo Traducciones, pulsa en el botón Actualizar traducciones.
    3. Comprueba si esto arregla tu problema.

    Saludos.

    andys2018

    (@andys2018)

    Gracias por indicarme el forum correcto porque lo desconocía. Lo del idioma español está seleccionado, una y mil veces. Luego miraré lo del archivo que me indicas.
    Gracias

    andys2018

    (@andys2018)

    Hola José Arcos,
    vale voy a mirar lo que me dices. Gracias!

    andys2018

    (@andys2018)

    lo siento pero no aparece nada de actualizaciones traducciones

    andys2018

    (@andys2018)

    Ahora vuelvo a tener el problema de que no me aparece el editor…

    Pablo Moratinos

    (@pablo-moratinos)

    ¿Qué editor?

    Moderador Fernando Tellado

    (@fernandot)

    Divi tiene una opción para no usar las traducciones en sus opciones. Asegúrate de que no esté activo eso

    andys2018

    (@andys2018)

    Hola, por temas de trabajo no pude estar conectada…
    No me aparecía el editor en apariencia ni en plugins, ya he editado wpconfig y ya esta activo. He de buscar lo de las traducciones pues no lo encuentro, quizás sea del tema DIVI…

    Moderador Fernando Tellado

    (@fernandot)

    Mira en Divi > Opciones del tema (abajo del todo) que NO esté marcada la casilla “Desactivar traducciones” o “Disable translations”

    Muchas gracias Fernando! por fin ha funcionado!

Viendo 11 respuestas - 1 de 11 (de 11 total)
  • El debate ‘No puedo cambiar el idioma de mi tema Divi’ está cerrado a nuevas respuestas.