Soporte » Guías – Resolución de problemas » No puedo cambiar el permalink de mi página principal

  • Resuelto jordi arasa santiago

    (@jordi-arasa-santiago)


    Hola!! Hace unos días que tengo problemas de diseño en mi página web. En Chrome se me monta la sección de SEO encima del texto de las páginas y entradas complicándome la vida para añadir o cambiar texto.
    Pero lo peor es que no me aparece el permalink de la página de inicio y no puedo cambiarlo. Con Firefox no tengo el problema de diseño, pero tampoco me aparece el permalink. La sección está, pero el permalink en sí mismo no. En el resto de páginas y entradas, sí aparece.

    Me apareció un mensaje diciendo que tenía el PHP obsoleto. Lo he cambiado y sigue el problema. He probado varias versiones de PHP empezando por la recomendada y el problema sigue igual.

    He desactivado varios plugins y nada.

    Cuando abro la página de inicio me aparece este mensaje:

    Failed to load plugin url: http://www.caricaturasalacarta.com/wp-content/plugins/simple-pull-quote/tinymce/langs/es.js

    He desactivado e incluso borrado el plugin tinymc y sigue apareciendo el mensaje.

    Intento adjuntar imagen:

    Imagen

    Agradeceré vuestra ayuda.

    Saludos

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador LGrusin

    (@lgrusin)

    Por favor, no hagas varias preguntas en el mismo debate.
    1 – Lo de Chrome es un problema de este navegador
    https://es.wordpress.org/support/topic/tras-la-ultima-actualizacion-no-puedo-usar-el-editor-de-bloques/

    2 – Supongo que te refieres al slug de la página. Entra en la página y modifica el slug. Mira las imágenes de este foto
    https://wordpress.org/support/topic/where-are-slug-field-and-screen-options-in-ver-5-0-1/

    3 – Si tienes un error en un plugin desactivalo.

    Iniciador del debate jordi arasa santiago

    (@jordi-arasa-santiago)

    Gracias. Es que no sabía si todo formaba parte del mismo problema.

    Centrémonos en el permalink. Ya sé dónde se encuentra y cómo se cambia. Y la sección o bloque correspondiente, está. El problema es que no aparece el enlace en sí mismo. Le das a la flecha para que se despliegue el permalink pero no hay nada dentro.

    Estoy hablando del bloque que aparece después del texto. En mi caso entre el bloque del Yoast Seo y el Addthis Tools.

    Pero en el enlace que me has enviado se ve una imagen que muestra el menú derecho con el bloque del permalink (enlace permanente). En ese bloque se ve el enlace con la opción de modificarlo y debajo un enlace para una vista previa. En mi caso sólo aparece el enlace con la vista previa.

    Los permalinks del resto de páginas y entadas sí aparecen. Sólo me pasa con la página principal. Y me sucede en todos los navegadores.

    Saludos

    Moderador LGrusin

    (@lgrusin)

    La página principal es la página de inicio y por tanto no hay opción de cambiar el slug.

    Si quieres modificar el slug de una página de inicio, marcas en Ajustes – Lectura, la opción de Tus últimas entradas. De esta forma podrás ir a la página y cambiar el slug. Después vuelves a poner la página de inicio.

    Iniciador del debate jordi arasa santiago

    (@jordi-arasa-santiago)

    Gracias. He hecho lo que me dices y he conseguido cambiar el slug. Pero ahora, cuando visito la página, me da error. Y es que la url que me aparece es la del antiguo slug. Curiosamente, si le doy al enlace de vista previa del menú de la derecha, sí se ve la página correctamente. Pero si voy a la página de cualquier otra forma,no. Es decir, a través del dominio, sigue cargando el slug (url) antiguo.

    Algo más habrá que hacer.

    Saludos

    Moderador LGrusin

    (@lgrusin)

    Lógicamente tendrás que cambiar todos los enlaces que tenías hacía el antiguo slug por el nuevo.

    He estado visitando el sitio y no veo nada extraño. ¿Lo has solucionado?

    Iniciador del debate jordi arasa santiago

    (@jordi-arasa-santiago)

    Solucionado. Esta vez era la caché. He probado Chrome, Firefox y Explorer y me daba error. Pero entonces lo he probado en el móvil y me salía correctamente. Y me he instalado Ópera, un navegador que no había utilizado nunca, y también me ha salido bien. Supongo que si lo pruebas tú también la verás.

    Muchas gracias por todo!!

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘No puedo cambiar el permalink de mi página principal’ está cerrado a nuevas respuestas.