Soporte » Guías – Resolución de problemas » No puedo incluir nuevas páginas en el menú, no puedo subir fotos

  • Tengo instalado WordPress 5.6 y Neve 2.9.1

    Neve no me permite incluir nuevas páginas en el menu. Aparece el siguiente mensaje: changeset_post_save_failure

    No me permite subir fotos. Aparece el siguiente mensaje: Ha habido un error al subir «foto 02.jpg»
    No se ha podido insertar el adjunto en la base de datos.

    No me permite actualizar las páginas, aparece el siguiente mensaje: Ha fallado la actualización. No se ha podido actualizar en la base de datos el valor meta de neve_meta_sidebar

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 15 respuestas - de la 1 a la 15 (de un total de 38)
  • Moderador almendron

    (@almendron)

    Esos problemas: ¿te han surgido justo después de actualizar a la 5.6?

    De momento, ponte en contacto con el soporte del hosting porque ese aviso podría significar que has alcanzado el tamaño máximo de la base de datos.

    Por otro lado, puedes realizar la comprobación estándar:

    1) Cambia de tema. Activa uno de los temas que trae por defecto WordPress.

    2) Desactiva TODOS los plugins.

    Si el problema se resuelve, entonces:

    1) Vuelve a activar el tema que tenías. Comprueba.

    2) Plugin a plugin: activa y comprueba.

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Voy a probar primero desactivando plugins, si no funciona cambio el tema y si ninguna funciona consultare con el suplidor de hosting.
    muchas gracias

    Moderador almendron

    (@almendron)

    Hazlo por el orden que te he indicado.

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Problemas de base de datos no es, estoy sobrado en almacenamiento, inodes, transferencia y en visitas, todo me sobra y mucho.

    El problema o es con WordPress o con el tema.Porque ahora se suma que no puedo desactivar plugins, desactivé varios y borré y ahora no me permite continuar con desactivados de plugins.

    Moderador almendron

    (@almendron)

    No me has contestado:

    Esos problemas: ¿te han surgido justo después de actualizar a la 5.6?

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Disculpa, ese sitio lo instalé el día 6 de diciembre, hace 8 días, cuando lo instalé ya estaba el WordPress 5.6. Lo que estoy haciendo ahora es desactivando plugins como me dijiste, como no me permite desde el panel de control de WordPress los estoy desintalando desde el hosting, los estoy borrando. Hice un Backup y estoy borrando de a uno y probando.

    Tengo otros sitios con NEVE que tienen problemas al intentar cambiar diseños de menú o estilos y ya ThemeIsle me respondió que están revisando.

    Gracias por la paciencia!!!

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    El Hosting es Siteground, nunca he tenido problemas con ellos.

    Moderador almendron

    (@almendron)

    ¿Has cambiado de tema?

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Cambié tres temas diferentes y el problema continua.
    Voy a continuar con los plugins y si nada cambia me comunicaré con el servicio del hosting.

    Moderador almendron

    (@almendron)

    ¿Por qué no sigues el orden que te indicado?

    1) Cambia de tema. Activa uno de los temas que trae por defecto WordPress.

    2) Desactiva TODOS los plugins.

    Si el problema se resuelve, entonces:

    1) Vuelve a activar el tema que tenías. Comprueba.

    2) Plugin a plugin: activa y comprueba.

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Seguí los pasos con tres temas diferentes.
    Primero desactivé plugins con NEVE y activé uno a uno, Sin resultados
    Segundo Desactivé NEVE, lo eliminé. Activé Astra, activé plugins uno a uno y el problema siguió.
    Por último hice lo mismo con Hestia y sigue.
    Dejé solo para ir al oncólogo y ahora estoy de regreso. El próximo paso es desintalar WordPress y reinstalarlo, si el problema continua me comunico con Siteground, porque ya no será problema de WordPress, temas, plugins ni nada de eso.

    Moderador almendron

    (@almendron)

    Usa el botón de «reinstalar» que tienes en «Escritorio > Actualziaciones». Tal vez haya habido algún error en la instalación de la 5.6

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    No funcionó.
    Reinstalé y sigue igual.
    Voy a crear otro sitio y veo si tengo problemas y después lo que me queda es comunicarme con Siteground.
    Nunca me había pasado en años simpere es un plugin o algún tema pero probar todo y nada, es la primera vez.

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Es la instalación.
    Cree un nuevo sitio con el dominio raiz.
    El que tiene problemas es https://emarketlatinoamerica.com/lagradeca.

    El nuevo es https://emarketlatinoamerica.com/prueba, no tengo ningún problema, agregué paginas, cambié menu, agregué páginas a menu y todo sin problemas.

    Definitivamente es la instalación, lo raro es que al reinstalar no se corriguieron los problemas. Incluso cambié de navegadores por si no se hubiera borrado algo de la caché del navegador pero no cambia.

    Moderador almendron

    (@almendron)

    La que da problemas:

    ¿Fue una instalación directa o migraste el sitio desde local u otro sitio?

    Base de datos: ¿has accedido a la base de datos y optimizado/reparado las tablas?

    ¿Seguro que has comprobado el límite de espacio? A veces los hostings establecen un tamaño máximo para la base de datos con independencia del que tenga tu plan.

Viendo 15 respuestas - de la 1 a la 15 (de un total de 38)
  • El debate ‘No puedo incluir nuevas páginas en el menú, no puedo subir fotos’ está cerrado a nuevas respuestas.