Soporte » Guías – Resolución de problemas » No puedo incluir nuevas páginas en el menú, no puedo subir fotos

  • emarket Latinoamérica

    (@emarketlatinoamerica)


    Tengo instalado WordPress 5.6 y Neve 2.9.1

    Neve no me permite incluir nuevas páginas en el menu. Aparece el siguiente mensaje: changeset_post_save_failure

    No me permite subir fotos. Aparece el siguiente mensaje: Ha habido un error al subir «foto 02.jpg»
    No se ha podido insertar el adjunto en la base de datos.

    No me permite actualizar las páginas, aparece el siguiente mensaje: Ha fallado la actualización. No se ha podido actualizar en la base de datos el valor meta de neve_meta_sidebar

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 8 respuestas - de la 31 a la 38 (de un total de 38)
  • Moderador almendron

    (@almendron)

    Mira a ver si encuentras «changeset_post_save_failure» dentro del log.

    El primer error es una «alerta» sin más.

    El segundo indica que hay un problema en la base de datos. Te toca comprobar que las tablas son las correctas, especialmente el «auto_increment»: https://codex.wordpress.org/Database_Description#Table_Details

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Esto es una constante, se repite las 57 veces que aparece error excepto en la primera
    [12-Dec-2020 22:28:35 UTC] Error Duplicate entry ‘500’ for key ‘PRIMARY’ de la base de datos de WordPress para la consulta INSERT INTO wpha_posts (post_author, post_date, post_date_gmt, post_content, post_content_filtered, post_title, post_excerpt, post_status, post_type, comment_status, ping_status, post_password, post_name, to_ping, pinged, post_modified, post_modified_gmt, post_parent, menu_order, post_mime_type, guid) VALUES

    A partir de Values aparecen la hora y fecha y los intentos que fuí haciendo

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    voy a volver a verificar las tablas

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    esto no lo veo en ningún lado changeset_post_save_failure

    Moderador almendron

    (@almendron)

    Cuando digo que compruebes las tablas, me refiero a que mires a ver si están los campos que correspondan, que no falten las claves primarias y sobre todo éstas que lleven el «auto_increment» cuando así lo indique en la descripción de la tablas que puedes ver en el enlace que te mandé.

    Moderador almendron

    (@almendron)

    ¿Lo pudiste solucionar?

    Iniciador del debate emarket Latinoamérica

    (@emarketlatinoamerica)

    Lamentablemente no pude solucionar.
    Eliminé el sitio.
    Muchas gracias por tu tiempo

    Moderador almendron

    (@almendron)

    Ya lo siento. Un saludo.

Viendo 8 respuestas - de la 31 a la 38 (de un total de 38)
  • Debes estar registrado para responder a este debate.