Soporte » Instalación – Actualizaciones » No puedo instalar plugins

  • Buenos días,

    Me da un error de datos de conexión a la hora de instalar un nuevo plugin pongo los datos de acceso de ftp y no se conecta da erro de conexión.

    Tambien he añadido esta linea a mi archivo wp-config.php y dando permisos a las carpetas que lo necesitan como 777 y no me funciona alguna ayuda¿?

    define(‘FS_METHOD’, ‘direct’);

    Muchas gracias,

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    1) Permisos: vuelve a poner 755 para carpetas y 644 para archivos.

    2) Comprueba en Herramientas > Salud del sitio si hay algún aviso que pueda tener relación con el problema.

    3) Ponte en contacto con el soporte de tu hosting para ver por qué te pide las credenciales FTP al intentar instalar un plugin.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.