Soporte » Diseño – Temas y plantillas » No puedo Personalizar mi tema ni los widgets

  • mdemanet

    (@mdemanet)


    Hace unos dias no me permite personalizar mi tema que es Zerif lite, ademas los widgets no funcionan
    Necesito ayuda.
    Por favor.
    Me aparece este mensaje en widgets.
    El bloque «media_image» ha sido afectado por errores y puede que no funcione correctamente. Compruébalo con las herramientas para desarrolladores para más detalles.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Hola @mdemanet

    En WordPress 5.8 los widgets cambiaron a un nuevo modo de gestión, basado en bloques, por lo que la interfaz de usuario que ves ahora es diferente.

    Si quieres seguir usando el modo tradicional de widgets, puedes hacerlo instalando y activando el plugin Classic Widgets. Ten en cuenta que este plugin tendrá soporte hasta finales del 2022, por lo que te recomiendo que adaptes tu sitio a la nueva forma de funcionamiento de los Widgets.

    Que tengas un buen día

    Iniciador del debate mdemanet

    (@mdemanet)

    Buenos dias, si lo baje pero no me resulto, que mas podria hacer ?

    Gracias.

    Hola @mdemanet

    Te recomiendo que hagas la pregunta en el foro de soporte de tu tema, Zerif Lite, para que los usuarios de ese foro puedan ayudarte con esto.

    Que tengas un buen día

    Iniciador del debate mdemanet

    (@mdemanet)

    GRACIAS

    Moderador Jose Luis

    (@jose64)

    Hola @mdemanet

    Bienvenido al foro de soporte. Por favor, si lo solucionaste indica cuál era el problema, cómo lo resolviste y marca el debate como resuelto.

    Si hiciste la consulta en el foro del tema como te sugirió @amieiro pon el enlace para que si algún usuario tiene el mismo problema pueda seguirlo.

    En los foros de soporte solo se permite una consulta por debate, esto es así porque los debates del foro sirven de referencia a otros usuarios con problemas similares y su contenido tiene que estar reflejado en el título. Tu segunda consulta está separada de este debate, puedes seguirla en:

    No puedo instalar JETPACK por un error, no me permite ver el análisis

    En todo caso, recuerda marcar el debate como resuelto cuando así sea, de esta forma nos ayudas a mantener el foro al día.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.