Soporte » Guías – Resolución de problemas » No puedo poner iframes

  • QUiero poner un iframe y no me sale, me sale todo blanco, si no es de mi web no anda, por que pasa esto, es la primera vez, wordpress anda cada vez peor o me parece?

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador José Arcos

    (@josearcos)

    Hola @lautele, WordPress sigue mejorando gracias al trabajo altruista de muchos voluntarios. Por otro lado, ¿puedes dar más detalles acerca de tu problema? ¿Está este problema relacionado con el que publicaste hace un mes aquí (https://es.wordpress.org/support/topic/iframe-del-panel-de-admin/) y en el cual no volviste a contestar?
    Por favor, añade algo de información, algún enlace para que podamos ver el error, dónde estás añadiendo el iframe, si has activado el Debug de WordPress, etc.

    Saludos.

    Hola, gracias por responder, eso de wordpress lo puse porqué estaba enojado en el momento.
    Acerca sobre mi problema:
    -Quiero poner un reproductor, pero lo quiero poner desde un iframe que me da la web del reproductor, por ejemplo un iframe de un video de youtube, se ve blanco, como si hubiera muchos <br> en cambio si es de mi dominio, si sale el iframe

    ¿Dónde intentas poner el iframe? ¿En el editor del contenido de un post o dónde?

    Insertar contenido de terceros es algo que WordPress hace de maravilla, en especial si ese “tercero” utiliza el estándar oEmbed como hacen YouTube, Vimeo, SoundCloud y otros muchos más. Tan solo tienes que pegar la URL en el editor y listo. La URL se transformará en el iframe de forma automática sin que tengas que andar lidiando con código. Por eso pregunto, ¿dónde intentas poner el iframe?

    Ten en cuenta que los iframes tienen restricciones muy importantes por motivos de seguridad que implementan los navegadores, no WordPress. Cómo dice @josearcos, Si das un poco más de detalles exactos de lo que quieres hacer, te podríamos ayudar mejor (por ejemplo, detalles de qué iframe exactamente quieres poner y donde lo estás intentando poner).

    HOla, no se que mas quieren, quiero poner un iframe desde el HTML DEL EDITOR DE LAS ENTRADAS/PAGINAS, hasta todo perfecto, el editor no tiene problemas, pero cuando le doy a “VISTA PREVIA” NO SE VE NADA.
    No creo que TODAS LAS PAGINAS, hasta otra mia esten protegidas, el tema es otro.
    No se como mandar imagenes, al parecer este editor tiene opciones muy buenas pero no tiene de imagenes

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘No puedo poner iframes’ está cerrado a nuevas respuestas.