Soporte » Guías – Resolución de problemas » No puedo publicar ningún cambio realizado en «Apariencia -> Personalizar»

  • Resuelto santi911

    (@santi911)


    Hola,

    Al ir a «Apariencia/Personalizar» todo funciona correctamente hasta el momento que pulso sobre «Publicar» que aparece el siguiente mensaje una y otra vez: «Parece que algo salió mal. Espera un par de segundos y vuelve a intentarlo.»

    Cabe destacar que inmediatamente después de abrir la ventana del personalizador en la parte superior aparece el mensaje: «Hay un guardado automático de tus cambios más reciente que el que estás previsualizando. Restaurar el autoguardado«, y restaure o no el autoguardado sigo sin poder publicar los cambios.

    He desactivado plugins y vuelto atrás en los últimos cambios que guardé referentes a la configuración de WordPress antes de que esto sucediera, pero sigue sin haber manera de poder publicar ningún cambio en este apartado.

    ¿A alguien le ha sucedido algo similar?

    Gracias por adelantado y saludos.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Hola,

    Eso me pasaba a mi hace un tiempo. Con la actualización de WordPress desapareció el problema.

    No se si a ti te pasa pero cuando yo tuve el problema y me salia ese error, aunque saliese el error si iba a la página mirar si que se guardaba.

    Luego para volver a hacer otro guardado tenia que volver a abrir el personalizador.

    Hola adriac96,

    Gracias por tan pronta respuesta.

    Gracias a tu respuesta

    con la actualización de WordPress desapareció el problema

    he caído en que una de las pocas cosas que me faltaba por probar era reinstalar la versión actual de WordPress y ha funcionado.

    De la que me has salvado…

    Mil gracias. Así da gusto.

    Saludos.

    Buenas tardes! me sucede exactamente lo mismo! no puedo publicar nada desde «Apariencias, Personalizar» pero ni un cambio de letra.

    He reinstalado WordPress desde el panel y nada!!
    Ayuda por favor!

    Muchas gracias.

    Quique5

    (@quique5)

    Me pasaba lo mismo, he reinstalado la versión de WordPress pero igual, mismo error.

    Entonces he probado a deshabilitar algun plugin y he empezado con estos 2 y me ha dejado: ‘Google XML Sitemaps’ y ‘Head, Footer and Post Injections’. Luego probaré a ver si es por alguno de ellos en concreto o de los 2 ya que tocasn cabeceras, pero quieria actualizar el posta antes de seguir.

    Saludos

    • Esta respuesta fue modificada hace 11 meses por  Quique5.
    santiagoarango

    (@santiagoarango)

    Muy buenos días,
    He seguido las indicaciones que han dejado en las respuestas, pero no han funcionado.
    Si hay alguien que sabe como solucionar este error seria de mucha ayuda. Gracias!

    joaquinblas

    (@joaquinblas)

    Buenas,

    he vuelto a reinstalar WP, desactivados todos los plugins y sigo con el error en el personalizador:

    «Parece que algo salió mal. Espera un par de segundos y vuelve a intentarlo.»

    Muchas gracias!!

    joaquinblas

    (@joaquinblas)

    solución: En este caso y dejo reflejado por si pudiera ser de ayuda y ha resultado ser después de comprobar todos los ajustes que en el archivo ini.php el memory_limit estaba 32M y subiéndolo a 128M ha quedado resuelto. En este caso me llamó la atención y fui a revisar estos ajustes porque era una nueva instalación y empezó a dar errores 500.

    Espero que pueda ser de ayuda.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Debes estar registrado para responder a este tema.