Foros » Guías – Resolución de problemas » No se aplica el tamaño de las fotografías predeterminado

  • Buenas tardes,
    No había preguntado aquí antes porque tengo un tema comercial en la web pero después de hablar con el soporte del tema me ha dicho que no es un problema de éste.

    El caso es que primero me desaparecieron las flechas para pasar de foto en la página del producto. Pero lo más grave es que aunque yo tengo puesto en Woocommerce que las fotos sean de 600 y 300px, me las pone como quiere.

    En el catálogo de la tienda, si pasas el cursor sobre cualquier foto aparece la segunda y hasta hace poco todas eran iguales pero ahora no, cada una de es un tamaño.
    Y después en la página de producto cada foto es de un tamaño.

    He desactivado todos los plugins y he vuelto a indicar las medidas en Apariencia de Wocommerce pero sigue igual. Lo único que cambió es que antes también le pedía que me mostrara los artículos en 3 filas y no lo hacía y ahora sí.

    Tenéis idea de qué puede ocurrir por favor?
    Muchas gracias de antemano.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador kallookoo

    (@kallookoo)

    Hola @handana

    Lamentablemente y por lo que comentas parece un problema del theme o su configuracion para el WooCommerce.
    Como ellos dicen que no lo es, te sugiero que primero actualices todo en caso de no tenerlo actualizado y revises con detenimiento la documentacion del theme.

    Saludos

Viendo 1 respuesta (de un total de 1)
  • El debate ‘No se aplica el tamaño de las fotografías predeterminado’ está cerrado a nuevas respuestas.