Soporte » Instalación – Actualizaciones » No se deja actualizar, dice que tengo la última pero no

  • webadminmm

    (@webadminmm)


    Hola, tengo la versión 4.9.8 de WP, y no me deja actualizarla, me dice que ya tengo la última, quiero pasarme a 5.2.
    ¿Qué hago? ¿Qué puede estar pasando?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola!

    Podes actualizar de forma manual por FTP o por Cpanel. Descarga la ultima copia de WordPress desde wordpress.org y la reemplazas por los archivos que tengas. Ojo, hacé una copia de seguridad antes.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.