Soporte » Guías – Resolución de problemas » No se despliega el menú en el móvil

  • Resuelto mupsand

    (@mupsand)


    Hola!

    Recién estoy creando mi web e instale el plug in “Elementor – Header Footer & Blocks Template”. Cree un header en una plantilla para mi sitio con un menu de navegación. Sin embargo, cuando veo la pagina en un móvil el menú no despliega al hacer click.

    Soy bastante nueva en el tema, por favor ayúdenme.

    Muchas gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte de WordPress. Viendo tu web con el inspector de elementos se ven errores de JavaScript, asegúrate de tener todo activado a las últimas versiones Desactiva los plugins de optimización de SiteGround, entra en el panel del servidor y en el apartado Velocidad desactiva también la caché y borra la caché dinámica. Prueba a ver si con eso se soluciona, si no se selecciona prueba desactivando Elementor – Header Footer & Blocks Template y usando el maquetador propio de Astra. Haz esas pruebas y de acuerdo a los resultados seguimos.

    Quedamos a la espera de más detalles.

    Iniciador del debate mupsand

    (@mupsand)

    Muchas gracias por tu respuesta, desactive el plugin de optimización de SiteGround y ahora todo funciona correctamente.

    Tengo otra consulta: ¿dejar desactivado ese plugin no genera algún inconveniente?

    muchas gracias de antemano

    Moderador Jose Luis

    (@jose64)

    Hola.

    Desactivarlo no te genera ningún problema, de hecho puedes valorar haciendo unas mediciones de velocidad si tenerlo activado te mejora el rendimiento de la web o no, igualmente es posible que tengas que modificar algún aspecto de la configuración.

    El problema no es el plugin, es su configuración. Actívalo nuevamente y juega un poco con la configuración, normalmente el problema de todos los plugins de optimización es que al optimizar el JavaScript pueden generar errores o conflictos con las optimizaciones propias que algunos temas incorporan directamente, consúltalo directamente con el soporte de tu hosting o con el soporte del plugin en https://wordpress.org/support/plugin/sg-cachepress/

    Recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    fatima197

    (@fatima197)

    @jose64 Hola José Luis te escribo porque he visto que has contestado a muchas preguntas entonces supongo que tendrás mucha experiencia con wordpress.

    Llevo dos semanas teniendo un problema con mi página web que no deja a mis clientes hacer un pedido como invitado.

    A la hora de finalizar la compra siempre la página esta redirigida «Crear una cuenta» y no a pagar

    Estoy utlizando astra y elementor

    Tienes alguna solución?

    muchas gracias
    @jose64 @jose64 @jose64

    Moderador Jose Luis

    (@jose64)

    Hola @fatima197

    Bienvenida al foro de soporte de WordPress.org. Te dejo el enlace a las Instrucciones de uso de los foros, ahí tienes explicada, entre otras cosas, la forma correcta de hacer una consulta. Este debate no tiene nada que ver con lo que estás planteando, tienes que abrir un debate nuevo con tu consulta y cualquiera de los voluntarios del foro te contestará. Recuerda poner la url de la página para poder verlo y hacer las pruebas pertinentes.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.