Soporte » Guías – Resolución de problemas » No se me muestran los widgets en mi sitio

  • Tengo un localhost (XAMPP) y estoy haciendo un sitio web, trabajo con la versión 4.1 pero hace unos días se veía todo bien, hasta que de pronto se dejaron de ver 4 widgets que usaba en una región botton y solo se ven los del sidebar, pero cuando voy a una página o una entrada no se ve ningún widget. Busqué en la Visibilidad y está todo bien. Utilizo el theme Ambassador. Algunos widgets que uso son propios del theme y otros son simples widgets de los que vienen por defecto en WP, como Menú, HTML y Entradas recientes.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • En localhost nadie te va a poder ayudar. Ese no es un error de WordPress o algo común, tiene que ver con el uso de tu tema o plugins que tengas instalados y sin tener acceso a todo para ver lo que haces, complicado.

    Revisa tus ajustes, desactiva plugins, prueba con otro tema y así identificarás en donde esta el problema.

    Saludos.

    Gracia, ya estoy trabajando en eso. Siempre trabajo en localhost porque hasta tanto no tenga el sitio hecho y mis clientes lo aprueben no se contrata el hosting y dominio, además me es más rápido para arreglar todo en local.
    Estoy isnlando de nuevo desde cero, para probar los widgets con los themes que trae WP por defecto, pero creo que el problema viene desde la inslación y no desde el theme escogido.

    Gracia, ya estoy trabajando en eso. Siempre trabajo en localhost porque hasta tanto no tenga el sitio hecho y mis clientes lo aprueben no se contrata el hosting y dominio, además me es más rápido para arreglar todo en local.

    Si, esto es de lo más normal, el problema es que sin ver nada, pues nadie te va a poder ayudar a no ser que sea un error que si sea de WordPress y se pueda identificar. Todo lo demás de problemas de uso de plugins, temas y demás, imposible.

    Estoy isnlando de nuevo desde cero, para probar los widgets con los themes que trae WP por defecto, pero creo que el problema viene desde la inslación y no desde el theme escogido.

    Eso es, no hay muchas mas opciones más que probar de nuevo e identificar el problema.

    Saludos.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • El debate ‘No se me muestran los widgets en mi sitio’ está cerrado a nuevas respuestas.