Soporte » Guías – Resolución de problemas » No se muestra la pagina de inicio correcta

  • Hola, hoy estaba configurando mi sitio web para que una plantilla que diseñe en Elementor se muestre en la pantalla principal. Todo iba bien, se mostraba en el editor correctamente. Pero al acceder directamente a mi web desde la URL normal, simplemente se mostraba el texto »¡Bienvenido a tu sitio! Esta es tu página de inicio, que es la que la mayoría de visitantes verán cuando vengan a tu sitio por primera vez.». Y también se muestra el widget de un plugin el cual tengo desinstalado. Probe en varios dispositivos y nada. Espero me ayuden a solucionarlo.

    • Este debate fue modificado hace 2 semanas por Fernando Tellado. Razón: Movido al foro adecuado

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador almendron

    (@almendron)

    Por lo que veo tu página principal indica que está hecha con Wix y no con WordPress.

    <meta name="generator" content="Wix.com Website Builder" />

    Por otro lado, parece que usas un CDN. Es imposible saber lo que está sucediendo.

    Iniciador del debate Linky

    (@imlinkygg)

    @almendron Hola, jajaja, la pagina si esta hecha con WordPress, solo que use un plugin de seguridad que me permite cambiar eso. Y sí, uso un CDN el cual es Cloudflare.

    • Esta respuesta fue modificada hace 1 semana, 6 días por Linky.
    Moderador almendron

    (@almendron)

    Tal vez el problema venga del CDN y te esté sirviendo lo que tiene almacenado dicho servicio.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.