Soporte » Guías – Resolución de problemas » No se muestran las imagenes

  • Resuelto cerrajeriapelossi

    (@cerrajeriapelossi)


    Estoy editando en mi pagina web pero las imagenes que veo perfectamente en el editor luego no se muestran en la página publicada. Me fije en el código de la página y estan, pero no aparecen.
    Busque por todos los foros dentro y fuera de WordPress pero ninguno tiene el mismo caso que yo

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador josearcos

    (@josearcos)

    Hola, @cerrajeriapelossi. ¿Puedes ver si tienes algún error en la consola de javascript? Para ello, usando el navegador Google Chrome, por ejemplo, abre la página que contenta ese error, pulsa botón derecho sobre ella y luego Inspeccionar elemento, en la ventana que se abre, busca Consola y copia y pega lo que te aparezca dentro de ella en un mensaje para poder ver el error.

    Un saludo.

    Moderador almendron

    (@almendron)

    @josearcos @cerrajeriapelossi

    Por lo que veo, tiene un problema con el CDN y el https.

    Por ejemplo: Se ha bloqueado la carga del contenido activo mixto "http://secureservercdn.net/198.71.233.51/yxl.860.myftpupload…tent/uploads/2020/02/Robo-cajeros-automaticos-7-1536x864.jpg"

    El enlace está bien pero luego en «srcset» aparece http. Tal vez las subiera antes de poner el certificado.

    <img src="https://secureservercdn.net/198.71.233.51/yxl.860.myftpupload.com/wp-content/uploads/2020/02/Robo-cajeros-automaticos-7-1024x576.jpg" class="attachment-large size-large" alt="" srcset="http://secureservercdn.net/198.71.233.51/yxl.860.myftpupload.com/wp-content/uploads/2020/02/Robo-cajeros-automaticos-7-1024x576.jpg 1024w, http://secureservercdn.net/198.71.233.51/yxl.860.myftpupload.com/wp-content/uploads/2020/02/Robo-cajeros-automaticos-7-300x169.jpg 300w, http://secureservercdn.net/198.71.233.51/yxl.860.myftpupload.com/wp-content/uploads/2020/02/Robo-cajeros-automaticos-7-768x432.jpg 768w, http://secureservercdn.net/198.71.233.51/yxl.860.myftpupload.com/wp-content/uploads/2020/02/Robo-cajeros-automaticos-7-1536x864.jpg 1536w, http://secureservercdn.net/198.71.233.51/yxl.860.myftpupload.com/wp-content/uploads/2020/02/Robo-cajeros-automaticos-7.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" width="1024" height="576">

    Iniciador del debate cerrajeriapelossi

    (@cerrajeriapelossi)

    Muchas gracias por la ayuda. La unica forma fue poner las imagenes directamente con el bloque HTML (cambiandole la dirección a HTTPS)

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘No se muestran las imagenes’ está cerrado a nuevas respuestas.