Soporte » Guías – Resolución de problemas » No se muestran las últimas imágenes subidas en galerías ni biblioteca

  • Hola!! Tengo un problema desde el viernes que se ha agravado y que no consigo resolver.

    El viernes intenté subir una imagen a una entrada de blog mediante el icono «añadir objeto». Ya en la biblioteca de imágenes, le di a subir archivos, pero la imagen no se carga y aparece este mensaje:

    «No ha sido posible insertar la entrada en la base de datos»

    Desde la galería sí que me dejaba subir archivos. Pero hoy tampoco me deja desde la galería.

    He revisado las carpetas que contienen las imágenes en mi servidor y las nuevas imágenes sí que están subidas. Pero en las galerías y biblioteca de WordPress no se muestran.

    He probado a subir una imagen nueva de las que están en las carpetas aunque no aparezcan cambiando el código HTML de otra imagen subida hace tiempo y tampoco se muestra. esto debería funcionar, siempre me ha funcionado. Copio el enlace de una imagen ya insertada en una entrada de blog a través de una galería, la pego en otra entrada de blog y le cambio el nombre del archivo. siempre funciona y la nueva imagen se muestra en la nueva entrada de blog. Hoy no.

    Desde la última vez que me función y ahora no he instalado ningún plugin ni he hecho ningún cambio.

    He consultado el estado de la página desde herramientas-salud del sitio. Me decía que no había ningún error grave y me hacía 5 recomendaciones:

    – Borrar plugins inactivos

    – Borrar temas inactivos

    – Servidor SQL anticuado

    – El evento programado, wp_privacy_delete_old_export_files, no se ha podido ejecutar. Tu sitio todavía funciona, pero esto puede indicar que las entradas programadas o las actualizaciones automáticas no funcionen como deberían.

    – El módulo opcional, imagick, no está instalado, o ha sido desactivado.

    Recientemente sí me muestra un error grave porque he intentado acceder al administrador de temas y me ha fallado:

    – Tu sitio no ha podido conectar con WordPress.org en 198.143.164.251, y ha devuelto el error: cURL error 28: Connection timed out after 10001 milliseconds

    No sé si esto último tiene alguna importancia o es un tema puntual.

    Gracias por vuestra ayuda!!!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola @jordi-arasa-santiago

    Prueba con las respuestas que están en el siguiente hilo:
    https://es.wordpress.org/support/topic/problema-al-subir-imagenes-3/

    Para solucionar los temas
    – Servidor SQL anticuado
    – El módulo opcional, imagick, no está instalado, o ha sido desactivado.
    – Tu sitio no ha podido conectar con WordPress.org en 198.143.164.251, y ha devuelto el error: cURL error 28: Connection timed out after 10001 milliseconds

    Deberías contactar con tu proveedor de hosting para actualice el SQL, habilite el imagick y revise porque no puede conectar con el servidor de WordPress.org

    Espero

Viendo 1 respuesta (de un total de 1)
  • El debate ‘No se muestran las últimas imágenes subidas en galerías ni biblioteca’ está cerrado a nuevas respuestas.