Soporte » Instalación – Actualizaciones » No se puede actualizar WordPress 5.8.1

  • Al actualizar WordPress 5.8.1 sale este error:

    Warning: copy(/var/www/intestpol.com/public_html/intestpol-web/wp-admin/includes/update-core.php): failed to open stream: Permission denied in /var/www/intestpol.com/public_html/intestpol-web/wp-admin/includes/class-wp-filesystem-direct.php on line 309
    No ha sido posible instalar la actualización debido a que no se han podido copiar algunos archivos. Normalmente esto es debido a permisos de archivo inconsistentes.: wp-admin/includes/update-core.php

    Instalación fallida.

    Ya hemos probado el cambiar los permisos de archivos y carpetas sin resultado alguno. El propietario de toda la carpeta es el usuario apache.

    Estamos usando CentOS7 y no es un hosting compartido.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • damasovelazquez

    (@damasovelazquez)

    Hola,

    Repasa todos los permisos de ficheros y directorios (carpetas) para permitir la escritura al propietario (apache). Creo que debes tener algún fichero o directorio sin ese permiso.

    Si es un servidor dedicado, puedes probar a darle escritura también para el grupo, tanto para ficheros como para directorios.

    También, aunque no sea un hosting compartido, imagino que alguien administrará la máquina. Contacta con él a ver qué te dice.

    Un saludo.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.