Soporte » Diseño – Temas y plantillas » Nuevo estilos en formato json no funciona correctamente

  • Hola. estoy intentando hacer mi propios estilos json pero los cambios no se muestran en el editor ni el la parte frontal a no ser que recargue la web varias veces.

    Pero incluso, en algunos casos por mucho que intente recargar la web los cambios nunca se realizan.

    Tengo activado el modo WP_DEBUG para que no use la cache del navegador y trabajo en local.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Iniciador del debate Jonás

    (@iridio)

    La única solución que encuentro es cambiar por otros estilos json, guardar y volver a activar mi theme json para que tenga los cambios que realicé.

    • Esta respuesta fue modificada hace 2 semanas, 5 días por Jonás.
    Moderador Mariano Perez

    (@mpcdigital)

    Puede que tengas un plugin de caché instalado en el sitio o que el hosting dónde lo tengas tenga su caché. Revisa eso.

    Iniciador del debate Jonás

    (@iridio)

    No, es una instalación limpia sin plugins

    Moderador Mariano Perez

    (@mpcdigital)

    Pero el hosting puede tener uno. Mira en la carpeta muplugins, a ver que tiene.

    Iniciador del debate Jonás

    (@iridio)

    Como comente al principio, estoy trabajando en local. Uso Xampp

    Moderador Mariano Perez

    (@mpcdigital)

    Excelente. Para asegurar que no está actuando el caché del navegador entonces prueba con la combinación de teclas Comand(o Ctrl) + Shift + R

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.