Soporte » Guías – Resolución de problemas » Nuevo post se graba sobre el anterior

  • He actualizado el wordpress y ahora tengo problemas con crear nuevos post, cuando creo un nuevo post y lo grabo va bien, pero cuando vuelvo a poner nuevo post me aparece el editor limpio grabo el nuevo pero lo hace sobre el anterior que creé.

    Acciones que he tomado:
    – desactivado plugins
    – cambiado de themes
    – borrado plugins de cache y eliminado cache
    – borrado htaccess
    – no funciona ni con woocommerce ni sin el

    Incluso si desactivo o activo plugin y vuelvo a cargar la pagina de plugins me aparece la lista original a menos que haga crtl + shift. + r, es como que me estuviese haciendo cache de admin panel

    He copiado nuevamente los archivo de wp-admin y wp-includes y aun nada

    Funciona si hago NEW POST y despues que aparece el editor le hago Crtl + shift + R
    pero no es lo ideal, no me sucedia antes de la actualizacion

    • Este debate fue modificado hace 1 semana, 4 días por erivier.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Hola compañero,

    tengo exactamente el mismo problema que tu desde ayer.

    Tuve un problema con el plugin gtranspate para instalar y desinstalar
    -utilizo la cache y la CDN de cloudflare.
    Metí un par de 301 en el .htaccess de http a https

    Que hiciste tu?

    Te lo comento por si coincide que hicimos algo común.

    alguna idea?

    Yo no tengo Q-translate en este sitio, en otros si y funcionan normalmente. Tampoco lo tengo en CDN

    Solo actualice todos los plugins y el wordpress y empezo a fallar asi. Tengo el mismo sitio (el original) sin actualizar el wordpress y funciona bien.

    Voy a probar copiando todo el sitio a otro servidor. A ver que da.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.