Soporte » Guías – Resolución de problemas » Nuevos plugins no aparecen en el panel

  • Resuelto carlos

    (@bolini)


    Hola,

    Llevo varios años usando wordpress en muchisimas de mis webs y me he topado con un problema que no habia visto hasta hoy.

    Hace unos días tuve que hacer una migración de mi web hacia otro servidor, todo me funcionó correctamente, hasta hoy, quería probar el plugin wp-to-twitter y bien, lo subo por ftp, voy a la página para activarlo y mi sorpresa es no encontrar el plugin para poder activarlo, he probado de todo, he subido varios plugins para ver si esos aparecían, he desactivado todos mis plugins por si alguno estaba dando algún tipo de problema, he cambiado al theme default de wordpress, y nada.

    Puedo creer que es un plugin el que está dando ese problema, cuando lo instalé me dió unos problemas y wordpress no lo borraba, tuve que hacerlo manualmente desde sftp, aunque no estoy seguro de nada.

    Por favor, si alguien puede ayudarme le estaré eternamente agradecido.

    Un saludo!

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador erchache2000

    (@erchache2000)

    Intentalo desde wp-admin/plugins.php en vez de por ftp/sftp, si no te deja comprueba el propietario y permisos de la estructura de archivos.

    no encuentro un pluggin que antés si me aparecía, me aparece error de servidor o que consulte en el foro, ¿Alguién me puede ayudar?

    Gracias

    A mí también me sale ese error, pero no sólo en un blog si no en todos. Puede ser que algo vaya mal en wordpress.org?

    Moderador erchache2000

    (@erchache2000)

    Como era un problema de wordpress.org y ya está solucionado cierro el hilo…

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘Nuevos plugins no aparecen en el panel’ está cerrado a nuevas respuestas.