Soporte » Guías – Resolución de problemas » Página blanca despues del login

  • Resuelto carloseduttx

    (@carloseduttx)


    Buenas tardes a todos, tengo un problema que no he podido solucionar ya hace mucho tiempo… actualmente mi página está funcionando correctamente con PHP 7.1… el problema viene cuando actualizo la página a PHP 7.3… cuando esto pasa, y un usuario accede a la pagina web, es redirigido a una «pagina en blanco» … y lo mismo ocurre cuando se activa PHP7.3 y el usuario ya se encuentra logueado… cuando le da clic «logout» de igual forma es llevado a una pagina en blanco. Este problema no afecta al dashboard, y todo esto se soluciona volviendo a la versión de PHP 7.1.

    Tengo un sitio de Stagging con Siteground… lastimosamente el problema NO ES EXPERIMENTADO en el sitio de Stagging lo cual me parece muy raro y por lo tanto no se qué camino tomar… en el sitio de Stagging tengo una copia de todo el sitio y se activa por defecto PHP7.3 y no existe el problema mencionado así que no puedo hacer el ejercicio de activar/desactivar plugins para ver si el problema viene por ese lado.

    Todos los plugins están actualizados, utilizo como hosting Siteground.

    Atento y agradecido por cualquier consejo que me puedan dar.

Viendo 1 respuesta (de un total de 1)
  • Iniciador del debate carloseduttx

    (@carloseduttx)

    Update… despues de mucho leer y leer… se debía a un espacio en blanco en un archivo PHP que tenía creado… espero que estos datos puedan ayudar a alguien que pase por lo mismo.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Página blanca despues del login’ está cerrado a nuevas respuestas.