Soporte » Instalación – Actualizaciones » Página de inicio de la web va a página de hosting

  • Resuelto albaespino7

    (@albaespino7)


    Hola,

    He creado una página web y justo hoy he instalado wordpress. El problema es que cuando voy a la página de inicio, se va a la página del hosting.

    Desde wordpress no puedo hacer nada, en ajustes -> lectura, haga lo que haga no hay ningún cambio.

    Leyendo, supongo que el problema está en index.php, pero tampoco se muy bien que tengo que hacer en ese archivo.

    Gracias de antemano

    • Este debate fue modificado hace 1 mes, 1 semana por albaespino7.
Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte de WordPress.org. Te dejo el enlace a las Instrucciones de uso de los foros, ahí tienes explicada, entre otras cosas, la forma correcta de hacer una consulta.

    He creado una página web y justo hoy he instalado wordpress

    Me imagino que te refieres a que compraste un dominio y hoy instalaste WordPress.

    El archivo index.html de WordPress es el genérico de cualquier instalación:

    <?php
    /**
     * Front to the WordPress application. This file doesn't do anything, but loads
     * wp-blog-header.php which does and tells WordPress to load the theme.
     *
     * @package WordPress
     */
    
    /**
     * Tells WordPress to load the WordPress theme and output it.
     *
     * @var bool
     */
    define( 'WP_USE_THEMES', true );
    
    /** Loads the WordPress Environment and Template */
    require __DIR__ . '/wp-blog-header.php';

    No tienes que tocarlo, ahora bien, revisa si tu instalación tiene un archivo index.html, si es así elimínalo y seguramente se resolverá el problema.

    Coméntanos si con esto lo solucionas y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así lo consideres, de esta forma nos ayudas a mantener el foro al día.

    Hola Jose Luis,

    gracias ante todo por la rápida respuesta, pero revisando ayer por la noche la página, se había solucionado el problema. No se si tenía algo que ver con la caché.

    Gracias de todas formas,

    un saludo.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.