Soporte » Guías – Resolución de problemas » Página de inicio modificada sola

  • Buenas a toda la gente, hace unos días me propuse a hacer mi página multilenguaje con el pluging Polylang. La página de inicio se modificó a algo que he conseguido cambiar pero no queda cómo era antes. También ha coincidido con la actualización de WP 5.5. Ya he borrado el plugin pero sigue quedando diferente y no tengo muy claro que es lo que puede hacer ese problema. Me podéis echar una mano? Muchas gracias.
    Esta es la web : derramandotesamante.online.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador Fernando Tellado

    (@fernandot)

    No parece ser un problema del plugin Polylang sino de Elementor y su última versión.

    De todos modos prueba a personalizar el tema (Astra por lo que veo) y cambiar el diseño del sitio de Ancho completo o Fluido a otro diseño a ver si se ordena un poco.

    Pero parece más problema del maquetador, de Elementor. Si así fuera prueba a volver a instalar una versión anterior, una 2.9.x en vez de las 3.x, hasta que arreglen los montones de problemas que está dando.

    Iniciador del debate lgmazo

    (@lgmazo)

    Aja, Muchas gracias Fernando. voy a probar con lo que me has comentado. Según leo está la gente muy contenta con la actualización de Elementor jajaja. Supongo que lo arreglarán en breve. Un saludo

    Iniciador del debate lgmazo

    (@lgmazo)

    Por cierto, cómo lo hago, estoy un poco confundido sobre la realización del mismo. He tratado de hacerlo pero no doy con el sitio.

    Moderador Fernando Tellado

    (@fernandot)

    ¿Hacer qué @lgmazo?

    Iniciador del debate lgmazo

    (@lgmazo)

    Hola Fernando, pues es que no sé a que te refieres exactamente cuando me comentas esto:
    De todos modos prueba a personalizar el tema (Astra por lo que veo) y cambiar el diseño del sitio de Ancho completo o Fluido a otro diseño a ver si se ordena un poco.
    He tratado de cambiarlo en los ajustes pero no se modifica, o seguramente no lo estoy haciendo bien. Si me informas un poco por encima me voy haciendo una idea seguramente. Muchas gracias por tu tiempo.
    Por cierto, tenía la versión de Elementor 2.9.8. Así que imagino que eso no puede ser el problema.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘Página de inicio modificada sola’ está cerrado a nuevas respuestas.