Soporte » Guías – Resolución de problemas » Pagina de Inicio no muestra imágenes

  • Hola. Recientemente actualice mi version de wordpress y desde ese momento mi pagina de inicio abre pero las imágenes nunca cargan. Yo tengo instalado un plugin llamado Slider Revolution y los banners que el mostraba en la pagina de inicio tampoco aparecen.

    Los testimonios de las personas y los logos de los patrocinadores que tenia tampoco aparecen pero extrañamente cuando me paro en esa zona y doy click ahi, si me lleva a los enlaces que se habían creado. Mejor dicho es como las imágenes si estuvieran ahi pero transparentes.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • ¿Ya intentaste reinstalar WordPress y actualizar tus plugins?

    ¿URL de la web?

    Saludos.

    Hola Peter.

    Todos los plugins los he actualizado. No he intentado volver a instalar wordpress, además no se si al hacerlo pierda información valiosa que tengo allí alojada. ¿Si vuelvo a instalar wordpress debo instalar nuevamente todas las carpetas?

    La URL del sitio web es: http://www.capacitaweb.com

    Mil gracias por la ayuda que me puedas brindar Peter.

    Hola Peter, el plugin revolution slider no se deja desactivar ni eliminar desde el dashboard de mi sitio web. Por intentar he cambiado desde el CPanel el nombre al plugin colocándole Revslider-temp y ya aparecieron los comentarios y logos. lógicamente el sitio web quedo sin estética.

    Ahora desde el CPanel tampoco se deja eliminar el plugin ni via FTP, sabes como lo puedo hacer para reinstalar nuevamente el plugin con la version anterior? porque al volverlo a subir estando creado el revslider-temp se crea un conflicto que no permite que mi sitio web se vea.

    ¿Desde la administración no te aparece desactivado y te deja borrarlo?

    Después de eso es cosa de que lo vuelvas a subir y listo.

    Saludos.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • El debate ‘Pagina de Inicio no muestra imágenes’ está cerrado a nuevas respuestas.