Soporte » Plugins y Hacks » WooCommerce » Página de producto en blanco

  • Tengo un problema de lo más extraño que he visto.

    Todo está bien en la tienda, pero al ingresar en los productos, está en blanco.
    He intentado:

    – Desinstalar todos los plugins
    – Cambiar de tema
    – Debug True y no devuelve ningún error
    – Reparar base de datos en el CPANEL
    – Limpiar cachés de Woocommerce en Woocoommerce > Estado > Herramientas
    – Reinstalar WordPress

    Nada funciona, sigue este problema tan extraño. Antes del problema hice unos cambios súper sencillos, cambié unos títulos, instalé un plugin de lista de deseos y le cambie una palabra al plugin de buscador, se lo cambié mediante una opción que tiene el propio plugin. Solo hice eso, hoy despierto y está la web así.

    Ya no sé qué puede ser.

    Pueden ingresar con estos datos
    Usuario: visitante
    Contraseña: 2021clavevisitante

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Qué pagina te refieres cuando dices «los productos»? en el front o en el admin?

    Has probado a guardar los enlaces permanentes?

    También probaría a volver a configurar los cambios que has hecho para ver si así das con el problema.

    Por cierto, revisa bien porque hay un montón de mensajes de error.

    Ya me dices con lo que sea.

    Saludos.

    Iniciador del debate socrates07

    (@socrates07)

    Sí, hay dos mensajes de error. Los errores en los productos tienen que ver con un pequeño código insertado en el functions pero no tiene que ver con esto, pues al quitar el código desaparecen esos mensajes de error pero persiste el problema de los productos en blanco.

    Me refiero al ingresar a un producto individualmente, al single page. En el frontend. A la hora de ver los detalles del producto, no se ve nada. En estos momentos solo estoy restaurando al día anterior a ver si queda todo como estaba.

    Mirando el código html que se está generando en las páginas de producto veo que lo estás haciendo con fusion builder.

    Veo que están los divs con filas y columnas pero no se muestra nada de información, ni textos ni imágenes ni nada.

    Si no me equivoco, fusion builder es de pago y por lo tanto los voluntarios que atendemos en estos foros no tenemos acceso a los plugins y temas de pago.

    Si no consigues averigual el motivo, ponte en contacto con el soporte del tema porque ellos saben mucho mejor como funciona su tema y su builder y te pueden ayudar mucho mejor.

    Siento no poder serte de más ayuda.

    Saludos y mucho ánimo!

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.