Foros » Guías – Resolución de problemas » PAGINA EN BLANCO !!!!

  • Resuelto vlisandrofor

    (@vlisandrofor)


    HOLA , SI ALGUIEN ME PUEDE AYUDAR , NO SE COMO ARREGLAR ESTE ERROR, DESDE YA MUCHAS GRACIAS

    Notice: add_custom_background está obsoleto desde la versión 3.4. Utiliza add_theme_support( ‘custom-background’, $args ) en su lugar. in /Applications/MAMP/htdocs/wordpress/wp-includes/functions.php on line 2628

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/wordpress/wp-includes/functions.php:2628) in /Applications/MAMP/htdocs/wordpress/wp-login.php on line 362

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/wordpress/wp-includes/functions.php:2628) in /Applications/MAMP/htdocs/wordpress/wp-login.php on line 374

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/wordpress/wp-includes/functions.php:2628) in /Applications/MAMP/htdocs/wordpress/wp-includes/pluggable.php on line 680

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/wordpress/wp-includes/functions.php:2628) in /Applications/MAMP/htdocs/wordpress/wp-includes/pluggable.php on line 681

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/wordpress/wp-includes/functions.php:2628) in /Applications/MAMP/htdocs/wordpress/wp-includes/pluggable.php on line 682

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/wordpress/wp-includes/functions.php:2628) in /Applications/MAMP/htdocs/wordpress/wp-includes/pluggable.php on line 881

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador erchache2000

    (@erchache2000)

    Usa la version .tar.gz en vez de la .zip y usa unarchive para descomprir. Así tendrás los archivos en UTF8

    Estas usando un archivo windows y seguramente tengas la codificacion en ISO.

    Iniciador del debate vlisandrofor

    (@vlisandrofor)

    Hola Erchache, yo estoy usando una macbook, no se que paso, me abre la pagina principal del theme, pero cuando quiero acceder, me tira ese error, como puedo solucionarlo???? soy principiante en esto, te agradezco mucho!, Saludos!

    Has probado a cambiar de theme a ver si te ocurre lo mismo?

    Si no puedes acceder al menú para cambiarlo, borra la carpeta del theme.

    Iniciador del debate vlisandrofor

    (@vlisandrofor)

    pero si lo borro, y vuelvo a elegir el mismo, tendré que configurarlo como lo habia modificado??? o reconocerá los cambios que tiene y los plugins instalados???

    Iniciador del debate vlisandrofor

    (@vlisandrofor)

    Gracias a todos!, lo pude solucionar modificando , borrando un espacio de cierre del archivo functions.php del theme , que habia sido el ultimo que habia tocado.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘PAGINA EN BLANCO !!!!’ está cerrado a nuevas respuestas.