Soporte » Diseño – Temas y plantillas » Página no añadida al menú

  • Hola,

    Tengo el menú casi completo, pero al añadir páginas nuevas, se queda en el menú en blanco (Desde Apariencia – Menús), no aparece nada después de Original y nada como Navigation Label. No funciona ni añadiéndola como página, ni como custom link.

    Tengo el plugin Jetmenu instalado y he probado a desactivarlo y sigue igual.
    He cambiado de tema y da el mismo error.
    He desactivado todos los plugins y sigue dando el mismo error, no puedo añadir páginas nuevas al menú.

    Gracias,
    Ángela

    • Este debate fue modificado hace 1 mes, 2 semanas por asesorait.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenida al foro de soporte. Lamentablemente no podemos ayudarte con tu problema, estás usando un tema comercial (Betheme) y un plugin comercial (Jetmenu) con un constructor comercial (Elementor Pro). Si estás usando un tema o plugin comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales:

    Crocoblock support

    Support for Betheme | Responsive Multipurpose WordPress & WooCommerce Theme

    How Can We Help You Today?

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Iniciador del debate asesorait

    (@asesorait)

    Hola,

    Gracias por la respuesta, pero como he comentado el error se mantiene sin tener el tema activado, ni los plugins, es un error de WordPress.

    He activado el tema de wordpress y he desactivado todos los plugins y aun así no puedo añadir nuevas páginas al menú, se añaden sin el enlace a la página.

    Moderador Jose Luis

    (@jose64)

    Por favor, muestra alguna captura de pantalla explicando bien cuál es el problema. Como te podrás imaginar, si nos enlazas a una web que tiene un tema comercial con un constructor visual también comercial y el menú hecho con otro plugin comercial poco podemos hacer.

    se queda en el menú en blanco (Desde Apariencia – Menús), no aparece nada después de Original y nada como Navigation Label

    Esas posiblemente sean opciones que crea el tema y una vez creadas se mantienen aunque lo desactives, el hecho de que desactives el tema, o incluso que lo borres, no implica que lo que instalase desaparezca.

    es un error de WordPress

    Antes de asegurar que es un error de WordPress, que casualmente solo te ocurre a ti, deberías actualizar todo para ver si el problema no es que estás usando un tema obsoleto (tienes instalada la versión 21.9.7 del 11 de Enero de 2021 y la última versión, que incluye compatibilidad con las última versión de WordPress es la 25.1.2.1 del 15 de Octubre de 2021) o una versión de Elementor Pro obsoleta (tienes instalada la 3.0.8 y la última es la 3.4.2, estás usando una versión desactualizada desde hace casi dos anos), o una versión obsoleta de Jetmenu (usas la 2.0.8 y va por la 2.12).

    Como te dije antes, si usas plugins y temas comerciales debes acudir a su soporte. Nosotros no podemos hacer comprobaciones.

    Iniciador del debate asesorait

    (@asesorait)

    Hola,

    Gracias por la respuesta.

    En el menú al añadir las páginas primero se quedan como Página funcionando correctamente y después se cambian a Enlace personalizado sin enlace como se puede ver (Original: está en blanco). Va cambiando de forma aleatoria.

    https://drive.google.com/file/d/1aX3CsMMvFntRE5zqu5M-FEPExx80HIQ3/view?usp=sharing

    Moderador Jose Luis

    (@jose64)

    Desactiva Jetmenu y haz los ajustes necesarios, El menú de WordPress funciona correctamente de forma nativa, el problema te lo está originando la combinación de temas y plugins que estás usando. Una vez que lo tengas funcionando correctamente puedes usar las opciones extras.

    Como te indiqué antes, no te podemos ayudar con esto porque se trata de productos comerciales a los que no tenemos acceso.

    Iniciador del debate asesorait

    (@asesorait)

    Como ya comenté desactivando jetmenu y tema y todos los plugins sigue sin funcionar.

    Gracias de todas formas.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.