Soporte » Instalación – Actualizaciones » Panel en blanco tras actualizar a 4.9

  • Resuelto agustinrevista

    (@agustinrevista)


    Saludos,

    Tras actualizar a 4.9, el panel de trabajo no aparece / la página aparece en blanco. El sitio se ve bien. Ante el temor de que la actualización no se hubiera instalado correctamente, la instalé vía ftp, pero el problema no se solucionó. De hecho, también intenté instalar la versión previa, sin resultados. Finalmente, volví a reinstalar (siempre vía ftp) la 4.9, pero de nuevo tras la identificación, el panel está en blanco…

    Gracias,

    A.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Moderador LGrusin

    (@lgrusin)

    Pues no te queda otra que hacer las pruebas típicas en estos casos:
    1 – Probar con otro tema
    2 – Desactivar plugins, o incluso desactivarlos todos entrando por FTP y renombrando la carpeta plugins.

    Un saludo

    Gracias. Sí: el problema está en los plugins: creo haberlo solucionado desactivando uno a uno para ver cuál (cuáles en este caso) daban problemas. Algunos incluso los daban “a posteriori”. Después de desactivar determinado(s) plugins, se podía visualizar el panel de trabajo, pero no era posible realizar ninguna acción, de modo que ha habido que desactivar otro(s) más, a la espera de se garantice su compatibilidad con 4.9.

    Lo dicho, mil gracias.

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Debes estar registrado para responder a este tema.